Results 1 to 6 of 6
  1. #1
    4 Star Lounger Jagworld's Avatar
    Join Date
    Jan 2011
    Location
    Florida
    Posts
    467
    Thanks
    79
    Thanked 2 Times in 2 Posts

    Need help solving what I would call weird

    All of a sudden wife (win 7 on wireless WiFi) boot up desktop looks fine, click on any shortcut and nothing happens, right click on a icon shortcut and select 'open' and nothing happens, mouse works ok. Don't know whats going on!!

    I disconnected everything and take it and the usb keyboard up stairs to maybe work on it, seem to work fine there, complete virus/ malware checks (it's clean) and again, it works fine.

    Take it back downstairs and connect it up, same as post above.

    All help appreciated !!

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,433
    Thanks
    371
    Thanked 1,456 Times in 1,325 Posts
    Jag,

    Have you tried to start the programs the shortcuts point to by going into the Programs/Programs x86 folders and clicking on the .exe files there?

    Are the shortcuts in question pointing to the web? If so, it could be a signal strength problem.

    Have you had the house checked for gremlins!

    HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,720
    Thanks
    95
    Thanked 124 Times in 121 Posts
    Very similar problem over here, started after reArming Comodo Firewall, have returned control to Windows Firewall. I have Comodo Internet Security suite, so to test, have totally disarmed CIS, will report back with results.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  4. #4
    4 Star Lounger Jagworld's Avatar
    Join Date
    Jan 2011
    Location
    Florida
    Posts
    467
    Thanks
    79
    Thanked 2 Times in 2 Posts
    I right/click on the start button for open windows explorer and nothing happens other than the small option menu is there.... might mention that I have to re-boot to get ride of it as other wise it just stays there. mouse is active but that's about it for now.

  5. #5
    4 Star Lounger Jagworld's Avatar
    Join Date
    Jan 2011
    Location
    Florida
    Posts
    467
    Thanks
    79
    Thanked 2 Times in 2 Posts
    Solved:
    Got to bury my head in the sand, it turns out that it was the mouse left/side clicker, the dang $10 mouse is bad.

    Sorry for all the trouble.

  6. #6
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Paducah, Kentucky
    Posts
    418
    Thanks
    37
    Thanked 66 Times in 63 Posts
    #Jagworld
    Glad you found it. Thanks for posting back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •