Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Oct 2011
    Posts
    21
    Thanks
    8
    Thanked 1 Time in 1 Post

    Keep Lines Together within a Table

    I have a document that's kept in tables. At the end there is a paragraph breaking across pages. Normally I would fix this by formatting the paragraph to Keep Lines Together.

    It looks like this does not apply when that paragraph is within a table.

    Aside from not putting the text within a table (and believe me, I wish I had permission to do so), is there a way to keep lines together when within a table?

    Attachment demonstrates problem with bolded paragraph crossing two pages despite having the proper paragraph formatting.

    line wrap example.docx

    Edit: Oh, and this problem actually extends to the Index, so any solution would have to survive the field being updated (so no hard line feeds).

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    I've noticed that the paragraph keep with settings in the more recent versions of Word don't function well when tables are involved. In particular, it looks like the settings applied to the first paragraph in the table seem to apply to every other cell in the table. I didn't think this was a problem in older versions of Word so perhaps somewhere along the upgrade line this problem has surfaced.

    I tried fiddling paragraph settings in your sample doc but nothing looked like it worked in Word 2013.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. The Following User Says Thank You to Andrew Lockton For This Useful Post:

    Kuildeous (2016-04-19)

  4. #3
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    I suspect this errant behaviour has been introduced relatively recently. It now seems to affect Word 2010 too, but I'm fairly sure it hasn't always been this way.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  5. The Following User Says Thank You to macropod For This Useful Post:

    Kuildeous (2016-04-19)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •