Results 1 to 8 of 8
  1. #1
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Question How to Stop Ribbon in WLM covering top 2 messages Wndows 7

    Something happened and now, in Home view, the ribbon covers the top couple of messages.

    If I click on a message in any email box, the ribbon disappears.

    I suspect I inadvertently messed up a setting, but nothing I've tried (or searched) explains how to get WLM back to what it was.

    As always, when stuck, I head here and hope a kind and knowledgeable Lounger will help me out.

    System: Windows 7 SP1; Windows Live Mail 2011.

    Thanks for any suggestions. Just let me know if you need more information and I'll add it.

    Linda

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Did you try positioning the mouse pointer in the message window and rolling the scroll wheel up?

    Jerry

  3. #3
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts
    Thanks, Jerry. I had done that. The arrow to move up or down doesn't appear no matter where I click on the message pane or ribbon. If I do click in message pane, the ribbon disappears. Nothing "usual" seems to work. I've never seen this behavior before and it sure has me stumped!

    Is there anything else you can think of?

    Linda

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Try repairing Windows live Essentials:
    Control Panel > Programs and Features > Click on Windows Essentials 2012 > Click on Uninstall/Change > repair all Windows Essential Programs

    Jerry

  5. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Click the down arrow to the left of the help (?) icon to expand the ribbon: How to Hide or Show the Ribbon in Windows Live Mail

    Ctrl + F1 toggles the ribbon on or off, so it's possible you hit that key combination inadvertently.
    Last edited by BruceR; 2016-04-20 at 07:53.

  6. The Following User Says Thank You to BruceR For This Useful Post:

    IreneLinda (2016-04-21)

  7. #6
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Smile

    Jerry and Bruce: hadn't managed to get back to the email issue until right now and was planning to carry out Jerry's instructions.

    Before doing so, read Bruce and wondered if I had hit that key combination inadvertently...tried CTRL + F1...and, just like magic, all came back as it was!

    Thank you both so much for your help and your options. Not only did you lower my frustration level and correct the issue, but you taught me some new tools for my WLM toolkit.

    In appreciation to you and this fabulous Lounge,

    Linda

  8. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Glad to hear it. Don't forget to click on the Thanks button under Bruce's post...

    Jerry

  9. #8
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts
    Oops, I had forgotten to click that. Have done so now. Thanks, Jerry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •