Results 1 to 5 of 5
  1. #1
    5 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    821
    Thanks
    41
    Thanked 44 Times in 34 Posts

    IE 11 No-Longer allows me to log in to the Lounge!

    As of Saturday, for no apparent reason IE 11 No-Longer allows me to log in to the Lounge. As soon as I enter the URL and click, IE11 freezes. I am forced to use Edge.

    (My Windows 10 Pro is fully up-to-date, and I have not changed any settings for several months)

    (I use IE11 because my passwords are controlled by Norton Identity Safe which is not (yet) accepted by Edge)

    Last edited by petesmst; 2016-04-25 at 09:46. Reason: Corrected a typo
    (My Setup: Custom built: 4.00GHz Intel Core i7-6700K CPU; MSI Z170A Gaming Carbon Mobo (Military Class V); Win 10 Pro (64 bit)-(UEFI-booted); 16GB RAM; 500GB SAMSUNG 960 EVO M.2 NVME SSD; 120GB SAMSUNG 840 SSD; Seagate 2TB Barracuda SATA6G HDD; 2 X GeForceGTX 1070 8GB Graphics Card (SLI); Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2017 Premium, Norton Internet Security, VMWare Workstation12 Pro). WD My Book 3 1TB USB External Backup Drive). Samsung 24" Curved HD Monitor.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,882
    Thanks
    5
    Thanked 1,092 Times in 958 Posts
    Have you tried running IE with add-ons disabled?
    Joe

  3. #3
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,570
    Thanks
    470
    Thanked 417 Times in 389 Posts
    Or, access Windows Secrets in Compatibility Mode:

    Go to Tools / Compatibility View settings.
    Add windowssecrets.com to the Compatibility View list.

  4. #4
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,136
    Thanks
    0
    Thanked 266 Times in 255 Posts
    I'm replying from within IE11 on Win10, doesn't seem to be a problem with log-in. There is a display issue in that if I increase the size of readable text the yellow bar at the top starts over-printing itself onto 2 lines. That's true in IE11 and FF45.

    Added: the same above applies to SeaMonkey.
    Last edited by Berton; 2016-04-25 at 17:19.

  5. #5
    5 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    821
    Thanks
    41
    Thanked 44 Times in 34 Posts

    Solved

    Well, after fiddling with Compatibility and add-ons, I finally "reset" IE11 and then re-enabled all my add-ons and pop-up blocker, and all is now back to normal. (Weird!)

    Solved!
    (My Setup: Custom built: 4.00GHz Intel Core i7-6700K CPU; MSI Z170A Gaming Carbon Mobo (Military Class V); Win 10 Pro (64 bit)-(UEFI-booted); 16GB RAM; 500GB SAMSUNG 960 EVO M.2 NVME SSD; 120GB SAMSUNG 840 SSD; Seagate 2TB Barracuda SATA6G HDD; 2 X GeForceGTX 1070 8GB Graphics Card (SLI); Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2017 Premium, Norton Internet Security, VMWare Workstation12 Pro). WD My Book 3 1TB USB External Backup Drive). Samsung 24" Curved HD Monitor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •