Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    walpole NH USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    win 10 internet suddenly off

    Internet works fine on all home wired network PCs except the one that has Win 10. The other 2 have Win 7. Have checked all connections and they are OK. Reading about this problem on Google it appears to be common, but non of the suggested solutions work,,,not just for me but for the harried folks posting. One says he spent hours with microsoft tech, even giving him access to his desktop but no solution. Anyone have this problem and a solution?

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,188
    Thanks
    47
    Thanked 983 Times in 913 Posts
    Without knowing what you've tried it's hard to suggest much.

    Can you ping a web site, e.g. ping google.com
    Can you ping other PCs on your network?
    Does the PC obtain an IP address from your router? (ipconfig /all)

    cheers, Paul

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    walpole NH USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Paul T View Post
    Without knowing what you've tried it's hard to suggest much.

    Can you ping a web site, e.g. ping google.com
    Can you ping other PCs on your network?
    Does the PC obtain an IP address from your router? (ipconfig /all)

    cheers, Paul
    Thanks, Paul for your response. While trying different things I finally found this "local area adapter is disabled" fixed it and all is working again.
    I will keep your suggestions in my fixit notes for when this happens again.
    Glectic

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •