Results 1 to 9 of 9
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    71
    Thanks
    38
    Thanked 1 Time in 1 Post

    Why am I Getting a Dup copy of Emails I Send?

    I'm not sure this is the right place for this... I hope it is...

    This is a question I've had for some time. I posted it in a Google forum, but never got any replies, and I'm hoping someone here might help.


    When I send someone a link in Chrome (Gmail) from my IPad or IPhone, I always wind up with a copy of that email in my own Gmail account (the recipient also gets his copy).

    This does not happen when I send the same link from, say, Safari (and Apple Email). It also does not happen when I do this from my desktop (W10, Chrome, Inbox).


    I'm guessing it's a setting somewhere, but I've searched and can't find it.


    How can I stop these unneeded copies to my inbox?


    Thanks for any advice!

    Alan

  2. #2
    Star Lounger
    Join Date
    Jul 2013
    Location
    Murphy, NC
    Posts
    64
    Thanks
    0
    Thanked 8 Times in 8 Posts
    Hi Alan,
    I haven't used Chrome, but according to the thread https://productforums.google.com/for...il/bJS5yL53I3M, the solution involves adding an entry to the "Never Send to Spam" filter (see last post in thread, dated 12/7/15).

    Hope this helps,
    Dave

  3. The Following User Says Thank You to DavidHLevin For This Useful Post:

    AlanB1 (2016-04-28)

  4. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    71
    Thanks
    38
    Thanked 1 Time in 1 Post
    Hi David,

    Thank you for responding! Much appreciated!

    I checked out my Filters, and I did find one that perhaps is questionable. I fixed it, and will now go back to the Ipad (or iphone) and try it.

    I'll post any progress here (in case someone stumbles across this thread).

    Thanks again,

    Alan

  5. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    71
    Thanks
    38
    Thanked 1 Time in 1 Post
    Unfortunately, the fix didn't help.

    The problem's still occurring on the Iphone and Ipad, but not on the desktop.

    I did find another theory (unchecking the "Alias" box, but that didn't help either).

    Thanks,

    Alan

  6. #5
    Star Lounger
    Join Date
    Jul 2013
    Location
    Murphy, NC
    Posts
    64
    Thanks
    0
    Thanked 8 Times in 8 Posts
    Hi Alan,
    Sorry that didn't help.

    From your initial post, I'm not sure whether you have tried using gmail to send an email message via a browser other than Chrome. What happens, for example, if from your desktop machine, you open Internet Explorer or Firefox, sign in to gmail, and send an email message?

    Also, to "send a link" using gmail, what steps are you performing?

    Dave

  7. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    71
    Thanks
    38
    Thanked 1 Time in 1 Post

    Answers to your questions...

    Hi Dave,

    Thank you you again for responding!

    Here are the answers to your questions:

    1. Yes, I have tried other browsers (namely Safari), and the problem does not occur with Safari, only with Chrome.

    2. The problem never happens on my desktop, even with Chrome. It only happens with Chrome on the iPad and IPhone.

    3. To "send a link" on the iPad and iPhone I use the "up arrow" icon (on the top right of the iPad/iPhone Chrome).

    I hope the above helps.

    Thanks,

    Alan




    Quote Originally Posted by DavidHLevin View Post
    Hi Alan,
    Sorry that didn't help.

    From your initial post, I'm not sure whether you have tried using gmail to send an email message via a browser other than Chrome. What happens, for example, if from your desktop machine, you open Internet Explorer or Firefox, sign in to gmail, and send an email message?

    Also, to "send a link" using gmail, what steps are you performing?

    Dave

  8. #7
    Star Lounger
    Join Date
    Jul 2013
    Location
    Murphy, NC
    Posts
    64
    Thanks
    0
    Thanked 8 Times in 8 Posts
    Hi Alan,
    If the "send link" button on your iPad is implemented through a Chrome extension, you might view that extension to see whether it has an option to include you in the recipient list. Likewise for your iPhone.

    Dave

  9. #8
    Star Lounger
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    71
    Thanks
    38
    Thanked 1 Time in 1 Post
    Hi David,

    Thank you again for sticking with me on this.

    I've just looked at the "Share" extensions on the Ipad Chrome (as you know, there's no corresponding rectangle with an up arrow coming out of it in the Chrome desktop version.). I don't see a way to change the Options for any of Ipad Share extensions, except for the green "on or off" slider.

    I guess I can turn off the slider for GMail and for Google Inbox (Apple Mail does not produce the duplicate), but first I wanted to be sure I'm not missing the way to change the GMail and Inbox Options?


    Thanks again,

    Alan
    Last edited by AlanB1; 2016-05-01 at 05:19.

  10. #9
    Star Lounger
    Join Date
    Jul 2013
    Location
    Murphy, NC
    Posts
    64
    Thanks
    0
    Thanked 8 Times in 8 Posts
    Hi Alan,
    I'm glad you found an apparent workaround.

    Dave

  11. The Following User Says Thank You to DavidHLevin For This Useful Post:

    AlanB1 (2016-05-01)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •