Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    May 2016
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Automatic zoom in Windows 10

    I recently upgraded from Win 8.1 to Win 10 and ever since I have been plagued with the automatic zoom in most apps. In the Office apps, it is possible to restore the zoom with the slider in the lower right corner. In Outlook Compose mode, there is a Zoom option where one can select 100%. In "Windows Live Mail" with the cursor in the reading panel, CTRL-0 resets the zoom. Some browsers need CTRL-+ or CTRL-- to restore the right setting. Other apps don't have any obvious zoom control.
    But the entire process is extremely frustrating and time consuming. Is there any way to turn off the automatic zoom feature?

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Sonny,

    Right-Click on empty part of desktop.
    Click Display Settings.
    Make sure the "Change the size of text, apps, and other items is set to 100% (full left).
    zoom.PNG
    Move the slider in the above graphic to the left.

    Us old guys like the extra size!

    HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •