Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jan 2004
    Location
    Praha
    Posts
    990
    Thanks
    56
    Thanked 105 Times in 90 Posts

    How to disable a Wifi connection ?

    My router offers both 2.4 GHz and 5 GHz Wifi channels.

    The 5 GHz channel gives me 800 MBPS when I am sitting next to the router but falls away very rapidly with distance - my house walls are more than 0.5 m thick.

    The 2.4 GHz channel gives me about 100 MBPS wherever I am in the house (or garden).

    So I really only want to use the 2.4 Ghz channel.

    My problem is that I don't seem to be able to prevent the PC from finding the 5GHz channel first.

    I can't find a way to turn it off at the router and I have tried unchecking "Connect automatically" in the Wifi connection dialog.

    Nonetheless, as often as not, the 5 GHz connection is made automatically.

    Then I have to disconnect and manually select the 2.4 GHz connection. To add insult to injury - for reasons I cannot fathom - I then have to re-enter the Wifi password. If the 5 Ghz connection doesn't "intervene" the PC remembers the password in the usual way.

    I'd be grateful for any explanation or cure.

    Thanks

    Martin

  2. #2
    5 Star Lounger
    Join Date
    Jan 2004
    Location
    Praha
    Posts
    990
    Thanks
    56
    Thanked 105 Times in 90 Posts
    After delving into deeper and deeper levels of admin screens on the router I have eventually found out how to turn off the 5 GHz channel completely

  3. #3
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,755
    Thanks
    171
    Thanked 652 Times in 575 Posts
    Try Control Panel, Device Manager, Network adapters, right-click your wi-fi card, Properties, Advanced, Preferred band, Prefer 2.4GHz band.

  4. The Following User Says Thank You to BruceR For This Useful Post:

    mrjimphelps (2016-06-07)

  5. #4
    5 Star Lounger
    Join Date
    Jan 2004
    Location
    Praha
    Posts
    990
    Thanks
    56
    Thanked 105 Times in 90 Posts
    Thanks Bruce - now it is turned off at one end and discouraged at the other.

    That should do it !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •