Results 1 to 11 of 11

Thread: Jpegs

  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Leicestershire England
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Jpegs

    Windows 10
    Having set Windows Explorer to / View / Large Icons / so Icould see Jpegs as soon as I open the folder / Now the Icon are the same sizethe setting the same but I am not seeing the picture only a large icon front.
    How can I change it back

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Try changing the setting to something else, re-boot, change it back to large icons, re-boot.
    Joe

  3. #3
    Lounger -Moonshine-'s Avatar
    Join Date
    Oct 2014
    Location
    UK
    Posts
    33
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Check the Folder Options (View tab) to see if ‘Always show icons, never thumbnails’ is checked.
    If it is, change it so there is no check mark in the box.



    There are several ways to access this dialog box, but an easy way is to open File Explorer, or any folder for that matter, then click the File tab, then ‘Change folder and search options’.
    When the Folder Options box appears, click the ‘View’ tab.

    Last edited by -Moonshine-; 2016-06-01 at 15:47.

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Leicestershire England
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you for getting back to me both of you

    JoeP517 Yes it work some time but not every folder

    Moonshine Yes that seems to have done the job Thank You

  5. #5
    Lounger -Moonshine-'s Avatar
    Join Date
    Oct 2014
    Location
    UK
    Posts
    33
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Your welcome - pleased to help you out.

  6. #6
    Lounger
    Join Date
    Dec 2009
    Location
    Leicestershire England
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Moonshine

    I had removed the need to sign in Win 10, but when I "Always show icons" it also replaced the need to sign it.

    Maybe "Always show icons" is only there when you sign in ? ?

    Old-n

  7. #7
    Lounger -Moonshine-'s Avatar
    Join Date
    Oct 2014
    Location
    UK
    Posts
    33
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Can you try to explain what is now happening in more detail?

  8. #8
    Lounger
    Join Date
    Dec 2009
    Location
    Leicestershire England
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I stopped the need to sign in on Win 10 I did it last month

    When I did what you said when I could only see the icons not the picture the need to sign in came back.

    I think that one must comes with the other

  9. #9
    Lounger -Moonshine-'s Avatar
    Join Date
    Oct 2014
    Location
    UK
    Posts
    33
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Have you tried changing the setting again so you auto login to get a comparison with the icons/thumbnails?
    An easy way to do this is to simply click the Start button, then start to type netplwiz.
    Click the netplwiz entry in the search field, or press the Enter key, to open the ‘User accounts’ box and make sure there is no check mark in ‘Users must enter a user name and password . . . ‘
    If you uncheck the box here, you’ll need to enter the password twice on clicking Apply or OK to progress.

    I have never, in any operating system, come across a situation where opting to change a user’s login options in the 'User Accounts' box changes the ‘View’ of files (icons or thumbnails) in a folder.

  10. #10
    Lounger
    Join Date
    Dec 2009
    Location
    Leicestershire England
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Moonshine

    I don't understand this I followed what you said at first about icons, I did it on a friend computer which as never had a sign in and the pictures were there even after a number of reboots

  11. #11
    Lounger -Moonshine-'s Avatar
    Join Date
    Oct 2014
    Location
    UK
    Posts
    33
    Thanks
    0
    Thanked 4 Times in 4 Posts
    To repeat my last post - Have you tried changing the setting again so you auto login to get a comparison with the icons/thumbnails?
    An easy way to do this is to simply click the Start button, then start to type netplwiz.
    Click the netplwiz entry in the search field, or press the Enter key, to open the ‘User accounts’ box and make sure there is no check mark in ‘Users must enter a user name and password . . . ‘
    If you uncheck the box here, you’ll need to enter the password twice on clicking Apply or OK to progress.

    Doing something on a friends computer doesn't reflect/show/reveal what happens on 'your' PC.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •