Results 1 to 7 of 7
  1. #1
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts

    W7 SP1 - cant install Chrome

    I'm trying to install the Chrome browser on my W7 SP1 desktop for backup if IE11 doesn't work for me for some reason.

    I keep getting the following error message:

    Installation failed.
    Error code - 0X80004002


    I'd appreciate any help offered,
    Dick

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,639
    Thanks
    147
    Thanked 883 Times in 844 Posts
    Can you Save the Chrome download then boot up into Safe Mode and right click on it and Run as administrator to see if it will install then.

  3. The Following User Says Thank You to Sudo15 For This Useful Post:

    Dick-Y (2016-06-09)

  4. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts
    Sudo:
    I don't see anyway to save the Chrome download. Maybe I'm missing something, but it seems to want to install right after I click "download" on IE.

    It asks if I agree to the licensing terms, and then kicks off the install.

    Is there a way to save the download, as you suggest?

    Dick

  5. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,639
    Thanks
    147
    Thanked 883 Times in 844 Posts
    I see what you mean - either Run or Don't Run

    Try the download in Safe Mode with Networking to see if it will install then.

  6. #5
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts
    Sudo:
    I found a link for a standalone installer, downloaded it; and used the steps you suggested in your first response.

    Life is good! That worked!
    Thank you,
    Dick

  7. #6
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,639
    Thanks
    147
    Thanked 883 Times in 844 Posts
    That's good news

  8. #7
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts
    I forgot to put the link in to where I got the standalone installer:
    http://www.askvg.com/official-link-t...ine-installer/

    Note:
    When you click on that link, scroll down the page until you see the applicable download link from Google.

    Dick

  9. The Following User Says Thank You to Dick-Y For This Useful Post:

    Sudo15 (2016-06-10)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •