Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jun 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't Ping PC but can access Shared Folders on it.

    I have two Windows 7 PCs connected to each other via a Netgear 10/100 switch. The remote PC has a shared directory, as well as an Ultra VNC server running on it. On occasion (Once every week or two) and seemingly at random, I won't be able to ping the remote PC or VNC into it, but I can access it's shared directory. To temporarily fix the issue, I disable/re-enable the network adapter on the local PC. Then I can ping and VNC into the remote PC again, for a while, until it randomly breaks again.

    No firewalls are running on either PC.

    Any ideas?

    Thank you.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,517
    Thanks
    54
    Thanked 1,038 Times in 966 Posts
    Have you tried looking for updated drivers for the network card? (Only look on the card manufacturer's site, not on 3rd party sites as they may be peddling junk.)

    cheers, Paul

  3. #3
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Fort McMurray, Alberta, Canada
    Posts
    646
    Thanks
    63
    Thanked 83 Times in 79 Posts
    Are you pinging by IP address or name? If you are pinging by name you might have a DNS issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •