Results 1 to 6 of 6

Thread: Very strange

  1. #1
    3 Star Lounger
    Join Date
    Mar 2006
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    289
    Thanks
    0
    Thanked 1 Time in 1 Post

    Very strange

    I have a database I created in Access 2013 with FE BE. Recently I moved over to a solid state drive and copied the database files onto it. I am now using Access 2016. If I boot to the old mechanical drive I can open the database - no problem. But on the new drive which I use all the time the database will not open. I can open the BE okay, but when I try the FE even using the bypass key I get to the container for a second and it shuts down. I have been working on a new database regularly so I know the problem is not with Access. On the mechanical drive the files are both in Documents, and likewise on the new drive. Any ideas?
    Thanks
    chuck

  2. #2
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,728
    Thanks
    95
    Thanked 128 Times in 125 Posts
    How did you copy the databases? Did you clone the source hard-drive onto the new target SSD? If not clone or full image backup/restore, how did you move from source HD to target HD? Reason for asking: I'm suspecting a few hidden files belonging to Access Operations did not make from source to target.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  3. #3
    3 Star Lounger
    Join Date
    Mar 2006
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    289
    Thanks
    0
    Thanked 1 Time in 1 Post
    I just did a normal copy - paste. I kept backups of the file in several places and have tried copying from each to no avail. And like I said, the back-end opens no problem. I even tried opening the back-end and then the front-end. It's a puzzler! Thanks for giving it a thought.
    Thanks
    chuck

  4. #4
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,651
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Is the username the same when booting between the new and old drives?

    The reason I ask is the documents folder will be in c:\users\username\documents

  5. #5
    3 Star Lounger
    Join Date
    Mar 2006
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    289
    Thanks
    0
    Thanked 1 Time in 1 Post
    You may have something there. I will have to check that out. Thanks.
    Thanks
    chuck

  6. #6
    3 Star Lounger
    Join Date
    Mar 2006
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    289
    Thanks
    0
    Thanked 1 Time in 1 Post
    You are right. My user name is different. I cannot imagine I ever would have thought of that. thanks again.
    Thanks
    chuck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •