Results 1 to 12 of 12
  1. #1
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    332
    Thanks
    15
    Thanked 16 Times in 16 Posts

    Zooming lost in Firefox 47.0

    Updated to version 47.0 and was very disappointed to see that the ability to zoom the screen size had been lost. Both my addon of No Squint and the control + and - keys did not function. I also use a userchrome.css file for some other modifications which also failed to function.

    Is there a quick fix for this? I uninstalled 47.0 and installed a fresh copy and found no changes. Went back to 46.01 and all is back to normal.

    If they are going to make these changes to the browser, then they need to inform people who need larger type that they plan to do this and provide a remedy to fix it.

    I am reminded of when they disabled windows scaling in the browser a couple years ago and left myself and others searching for a solution. A key had to be changed or added in about:config to remedy this.

    Thanks, I am posting here while I wait on Mozilla to hopefully answer my complaint.

  2. #2
    3 Star Lounger
    Join Date
    Nov 2012
    Location
    Maryland, USA
    Posts
    362
    Thanks
    15
    Thanked 11 Times in 11 Posts
    It's things like this that happen once in a while that cause me to wait for a few days to a week before installing a new update of Firefox or for that matter everything that is not of a super critical nature. I agree wholeheartedly that Mozilla should take some care and provide better information as to what may be affected by the update. Thanks very much for reporting that.

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,168
    Thanks
    47
    Thanked 978 Times in 908 Posts
    Mine zooms happily, same as the old.

    cheers, Paul

  4. #4
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,721
    Thanks
    146
    Thanked 156 Times in 149 Posts
    +1 for zooming happily
    Talk is cheap because supply exceeds demand

  5. #5
    3 Star Lounger
    Join Date
    Jul 2011
    Location
    Florida
    Posts
    399
    Thanks
    168
    Thanked 28 Times in 26 Posts
    +2, both with mouse and ctrl +/-

  6. #6
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    332
    Thanks
    15
    Thanked 16 Times in 16 Posts
    After seeing hat several people are not having issues with zooming, I decided to try and update again. This time I got the same results except that the control + and - buttons are working. Checking my addons showed that No Squint was disabled. This was not the case with the 1st update try, I could open the options, but they just would not work. Also my userchrome.css customization's do not seem to be working just like with the 1st update try, so BACK to 46.01. Thanks for all the reply's.

  7. #7
    3 Star Lounger
    Join Date
    Nov 2012
    Location
    Maryland, USA
    Posts
    362
    Thanks
    15
    Thanked 11 Times in 11 Posts
    I installed the update 47 and didn't have any problems but I don't have Squint and userchrome.css. Oddly enough, I went to http://www.zdnet.com/article/firefox...html5-support/ and they talk about improvements to csp and css programs. No fixes were given, probably because they're not aware of problems such as yours. The answer or fix will have to come from Mozilla. Good luck, hope you are able to find a solution.

  8. #8
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    332
    Thanks
    15
    Thanked 16 Times in 16 Posts
    Found out that the is a No Squint Plus that was recently updated so I will be installing that and removing the older No Squint. These 2 programs appear similar, but are from different authors and apparently are not compatible with each other so I will have to reset preferences for the new one. Will not be updating FF until I can get my userchrome.css to work or find something else to use for interface customization's.

  9. #9
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    332
    Thanks
    15
    Thanked 16 Times in 16 Posts
    Went into my userchrome.css file and moved a line I had remarked out down to the bottom (it was 2nd) and re-updated. Looks like everything is working properly now. Just a matter of re-applying all of my site specific zoom tweaks. Thanks for all and any help.

  10. #10
    New Lounger
    Join Date
    Jul 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If No Squint Plus doesn't suit you, try the add-on called Zoom Page. I recently replaced NoSquint with Zoom Page and I'm very impressed with its functionality.

  11. #11
    3 Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    213
    Thanks
    0
    Thanked 38 Times in 24 Posts
    I have FF47.0 and zoom works for me. Possibly your problem is due to an add-on which I do not have. Start FF in safe mode, i.e. with all add-ons disabled and see if the problem remains. If OK now, start FF normally, manually disable all add-ins, then re-enable them one at a time until you find the culprit. You may need to re-start FF each time.

  12. #12
    New Lounger
    Join Date
    Jul 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bundaburra View Post
    I have FF47.0 and zoom works for me. Possibly your problem is due to an add-on which I do not have. Start FF in safe mode, i.e. with all add-ons disabled and see if the problem remains. If OK now, start FF normally, manually disable all add-ins, then re-enable them one at a time until you find the culprit. You may need to re-start FF each time.
    The old NoSquint add-on is the one which interferes with newer FF zooming. Disable or uninstall it and zooming works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •