Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    38
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Intermittent printer problem

    I am running W2k SP1 Office 2k. My default printer is an HP LaserJet 4L. Intermittently, the printer outputs the initialisation (I think!) codes below. This only shows up occasionally, and I have not been able to pinpoint anything that triggers it. I have downloaded the latest HP driver, but the error still appears once in a while, just as it does with the W2k driver. I think it first occurred after I installed WOPR 2k.
    Does anyone have a fix?
    TIA,
    Lionel.

    DAPT=AUTO
    @PJL SET RET=MEDIUM
    @PJL SET ECONOMODE=OFF
    @PJL ENTER LANGUAGE=PCL

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Intermittent printer problem

    It looks to me like the ESC sequence that should be in front of those commands may be geting dropped for some reason, or the printer is getting reset right after the ESC sequence arrives. This could be a hardware problem somewhere between the PC and the printer. If you can, try a different cable to connect the printer and check to make sure bothe ends of the cable are securly plugged in and latched or screwed down. If possible, also try a different port on the PC (you didn't say how the printer was connected), or try the printer on a different PC. It is also possible, that a program is sending that to the printer. W2K will not allow a program to send ESC secquences to the printer, and if a program tries what you see may be what you get (I haven't tried in on W2K so I don't know for sure).
    Legare Coleman

  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    38
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Intermittent printer problem

    Thanks for the tip about the cable connections. I should have thought of that. [img]/w3timages/icons/sad.gif[/img]
    So I'll remake the connections and see if that fixes it. BTW, it is a parallel port connection, so no alternate port to try. A lot of my printing is from Word 2k, and that is where I have seen the error. I also print from Publisher, and TurboCad. The error hasn't appeared in those print runs, but then it is intermittent.
    Thanks again, Lionel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •