Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Mundelein, Illinois, USA
    Posts
    198
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How do you want to open this?

    I recently was upgraded to Win 10 and I tried to change the default web browser to other than Edge. I used "Control Panel | Programs | Set your default programs" panel but every time I click on a web link I still get the "How do you want to open this?" pop up. Is there any fix for this? How about a registry tweak?
    Thanks,

    C DeWitt

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,629
    Thanks
    147
    Thanked 882 Times in 844 Posts
    Not being a Win 10 user - but at a guess, you'll probably need to set a default browser as it should be done.

    http://winsupersite.com/windows-10/h...0-just-5-steps

  3. #3
    New Lounger
    Join Date
    Jun 2016
    Location
    Chicago, IL
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If it's happening in Outlook, try exiting out and starting the registry editor. Open the "Run" window and type "regedit" in the open box and press OK. In the editor, locate and click this subkey: HKEY_CLASSES_ROOT\htmlfile\shell\opennew\command

    If the opennew and command registry keys aren't there, you can add them. Click this subkey: HKEY_CLASSES_ROOT\htmlfile\shell and on the edit menu, point to "New" and click "Key". Type "opennew" and press Enter. Click the opennew registry key. On the edit menu, do the same thing. Point to "New" and click "Key", type command and hit Enter. Under opennew, find "(Default)" and then double click it. In the Value Data box, if you want the link to open in a new tab, enter this: cmd /c start %1 . If you want the link to open a new window, enter this: C:\Program Files\Internet Explorer\IEXPLORE.EXE" %1

    Click OK and then exit the editor.

  4. #4
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 580 Times in 464 Posts
    Start > Settings > System > Default apps > Web browser

    Hope this helps...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •