Results 1 to 6 of 6
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post

    Live.com email trouble

    My wife has used the same email address for years: (e.g.) abcdef123@live.com. She typically sends and receives mail on her original iPad using the standard Apple Mail app. She can also send and receive on her iPhone 5C. We have a Windows laptop with Microsoft Office 365 (Office 2016), and she can manage her email in Outlook on the laptop and with the online version of Outlook. FWIW, the laptop updated to Windows 10 a few months back.

    The problem: Something's gone off-track and she's not getting all her mail.

    In Outlook on the laptop, she keeps getting a pop-up telling her to "Enter your user name and password for the following server." Server: pop3.live.com. Then her user name and password and a box to check to "Save this password in your password list." We've gone round and round with that little box to no avail. We get a send/receive error 0x800CCC92—"email server rejected login."

    I visited her account settings in Outlook and tried the Repair tool, with no luck. The tool tried to establish an encrypted connection to the server, but failed; then tried with an unencrypted connection, but failed again.

    In Outlook, the last message she has received is dated May 19. People she routinely corresponds with have told her that they get her messages to them, but they suspect she has not gotten their mail to her.

    Oddly, I've sent her two test messages from my Apple mail (xxx@me.com), and she has received both messages.

    I read a lengthy thread on the Microsoft community forums. Someone wrote in great detail about what sounded like a similar problem. Several people replied with all sorts of advice. Then the OP came back on and said he'd tried all their suggestions, nothing worked, and then suddenly one day Outlook started working again! This is madness.

    One poster suggested going into Safe Mode and repairing the Outlook application. That went nowhere. I couldn't even launch Outlook from the taskbar, nor could I repair Outlook in Apps.

    Added: Just now, my wife spoke with one of her email contacts and asked her to "Reply" to a message she'd sent this person Saturday. A few minutes later, my wife got a reply from that person. The message appeared in mail on her iPad, and I can see it in Outlook online. However, the message does not appear in MS-Office Outlook. Does that tell us anything?

    I hope someone here can offer some advice.
    Last edited by Caesar3; 2016-06-13 at 22:40.

  2. #2
    Star Lounger Graham Mayor's Avatar
    Join Date
    Mar 2016
    Location
    Cyprus
    Posts
    68
    Thanks
    0
    Thanked 24 Times in 24 Posts
    I had a similar problem yesterday with my Hotmail account. I checked the settings at https://outlook.live.com/owa/ and disovered that POP access had been arbitrarily switched off by the developers, presumably during a recent update. I turned POP access back on and it now works fine again.
    Graham Mayor - Word MVP
    http://www.gmayor.com

  3. The Following User Says Thank You to Graham Mayor For This Useful Post:

    Caesar3 (2016-06-14)

  4. #3
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post
    Thank you, Graham! POP was turned off here, too, and I've turned it on. Should I expect to see lots of missing emails to now appear on the iPad, or should I simply expect new messages to show from now on?

  5. #4
    Star Lounger Graham Mayor's Avatar
    Join Date
    Mar 2016
    Location
    Cyprus
    Posts
    68
    Thanks
    0
    Thanked 24 Times in 24 Posts
    I would have thought that all unread messages from the server would be downloaded, but you'll have to suck it and see.
    Graham Mayor - Word MVP
    http://www.gmayor.com

  6. #5
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post
    A few messages have come in, but not as many as she expected. At least we can see some progress. We'll watch over coming days. Thanks for the tip!

  7. #6
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post
    My wife says to thank you, Graham, for the tip! She seems to be getting her email now, and she greatly appreciates your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •