Results 1 to 5 of 5
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    OneDrive after a re-install of Windows 10

    When I set up OneDrive, I linked it to folders in the Users\Public\Documents in order to have all items available to all users. But since a system update, and then re-setting up OneDrive, it is downloading all the items to each user's folders instead of to the Public folders.

    Did I do this wrong, or do I need to reestablish the structure after a re-install?

    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,655
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Onedrive will need to be configured after a reinstall if you're not using its default settings.

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Browni, I thought I was understanding, but evidently I ain't.

    I set up OneDrive to replicate the items in the C:\Users\Public\Documents folder so that all users would have access to them. But what OneDrive does is, after uploading the files from that folder, it downloads them to each user's folder as well.

    I want access for all users to the Public folders (obviously), but is there a way to only have those copies in the Public locally and not also in each user's OneDrive folders as well?

    I think what I mean is for each user to only have access to the "virtual" copies and not duplicates locally, since they already have that access in the Public folders.

    Possible? What do I need to change about my settings?
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    If I'm understanding what you are attempting, you need to not sync one drive with the user folders. You've already got the Public folders syncing and unless you've messed with the security settings for the public folders all users have access to Public folders. The only way I know is to change the sync settings for each user by logging in as the user then right clicking the notification area one drive icon and selecting Settings.
    Joe

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Thanks Joe. I think I got it.

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •