Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Nov 2010
    Location
    Largo, MD. USA
    Posts
    58
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Macrium Reflect error code 1117

    All of a sudden, I cannot get past 20% when I try to do a backup. I have looked through their knowledge base and done some Googling (almost all the posts date back at least a year), tried what they said and no luck. Reinstalling did nothing. I would like to do a backup before doing the Windows 10 update. There had been no problems at all prior to this backup attempt. Admitted, the last successful backup was early this year so there have been many updates under the bridge.
    I will set up a checkdisk run when I sign off tonight and see what happens.

  2. #2
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,730
    Thanks
    95
    Thanked 128 Times in 125 Posts
    Was the backup attempt via hard-drive MR or external boot MR?
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,186
    Thanks
    47
    Thanked 983 Times in 913 Posts
    Anything in the Windows Logs around the time of the backup? (Start > Run > eventvwr)

    cheers, Paul

  4. #4
    Star Lounger
    Join Date
    Nov 2010
    Location
    Largo, MD. USA
    Posts
    58
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I used the HD MR. I can't find anything in Windows logs because I had set up a chkdsk run last night for this morning and when I booted up, I got the maker logo flash, then it went to a blank screen with the HDD activity light going crazy. This has been going on for 3 hours now. I am using a backup to write this as the ASUS is my work computer. Just what I needed.

  5. #5
    Star Lounger
    Join Date
    Nov 2010
    Location
    Largo, MD. USA
    Posts
    58
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I should also state that I had successfully used the HD MR to do backups for a couple of years.

  6. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,186
    Thanks
    47
    Thanked 983 Times in 913 Posts
    Should have run chkdsk overnight.

    [This message is brought to you by Captain Hindsight.]

    cheers, Paul

  7. #7
    Star Lounger
    Join Date
    Nov 2010
    Location
    Largo, MD. USA
    Posts
    58
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Problem sorted out. It seems that the chkdsk function works differently on my ASUS laptop in that where in times past on other units the function would pop up halfway through the bootup with a text interface showing what it was doing, on the ASUS I got the initial start showing the manufacturer's logo then chkdsk dove right in full tilt with no descriptors showing. I just let it go and 3 hrs. later I got a bootup with MR alive; it's alive! I now have a current backup and am getting ready to do the Windows 10. Thanks all.

  8. #8
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,730
    Thanks
    95
    Thanked 128 Times in 125 Posts
    Quote Originally Posted by shadowjack View Post
    I should also state that I had successfully used the HD MR to do backups for a couple of years.
    Absolutely what I've been doing for some time now! And, HD-based MR works very well!
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •