Results 1 to 3 of 3

Thread: Outlook 2010

  1. #1
    New Lounger
    Join Date
    May 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2010

    Vaio VPCL117FX Win Home Premium 64 bit SP1

    I had to reinstall Outlook 2010 since I replaced my hard, but I ran into this issue when I attempt to open the program:Outlook1.png
    Attached Images Attached Images

  2. #2
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,079
    Thanks
    0
    Thanked 259 Times in 248 Posts
    Quote Originally Posted by DOhannesian View Post
    Vaio VPCL117FX Win Home Premium 64 bit SP1

    I had to reinstall Outlook 2010 since I replaced my hard, but I ran into this issue when I attempt to open the program:Outlook1.png
    Don't know if it's the solution but were you able to save/backup your .pst file from the old HDD? That's probably what Outlook is looking for.

  3. #3
    New Lounger
    Join Date
    Jun 2016
    Location
    Chicago, IL
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sounds like it could be one of two things. Either .ost file corruption or Outlook is running in compatibility mode.

    If it's the former, remove any old profiles you don't use (control panel > mail > show profiles), re-create an .ost file or just create a new profile from scratch.

    If it's the latter and you want to switch off Compatibility Mode, you'll go to C:\Program Files (x86)\Microsoft Office\Office XX\Outlook.exe, right click on Outlook.exe and go to the Properties > Compatibility tab. Uncheck the "Run in Compatibility Mode" tab, click Apply and OK

    More often it's the compatibility mode issue but it's likely one of the two. Hopefully this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •