Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    Star Lounger
    Join Date
    Jan 2010
    Location
    Queensland Australia
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2016 and attachments

    I am running Win 10 with Outlook 2016. When I first installed Outlook I could attach files from within Outlook: I can no longer do this, hitting any type of attachment button on the ribbon bar does nothing.
    The only way I can post an attachment, is to go to Windows Explorer, find the file that I want to attach, right mouse click, and send to email recipient. Yes, this opens up Outlook 2016 with the attached file into a new blank email, NOT into my personal stationery email format.

    Any suggestions please.

    Bruno Terlingen.

  2. #2
    3 Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    213
    Thanks
    0
    Thanked 38 Times in 24 Posts
    When you have a new email open, or a reply or forward, you should see an "Insert" tab at the top where you can select a file to insert. If that's not there, or does nothing, then possibly your Outlook has been scrambled in some way. Two suggestions, but do these at your own risk and have a backup:

    1. On the main Outlook screen, do File > Support > Support Tool. This will open a support page where you can download a recovery tool.

    2. Close all Office programs, go to Control Panel > Programs and Features, find Office 2016 (or Office 365), highlight it, and click "Uninstall or change". Be careful to select Change and not Uninstall. It will look for any problems, and hopefully fix them.

    I don't use personal stationery, but could that have something to do with it? Have you tried it without that? You say "When I first installed Outlook .....", did the problem only start after you switched to personal stationery?

    (I wish I was in Qld ..... only 9 degrees here today, rain and hail .....)
    Last edited by Bundaburra; 2016-06-24 at 03:02.

  3. #3
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    You could try resetting the ribbon to it's default:-

    File>options>customize ribbon>reset

  4. #4
    Star Lounger
    Join Date
    Jan 2010
    Location
    Queensland Australia
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts
    G'day Bundaburra, first of all: Be careful what you wish for, we live in Dalveen, about 26 Km north of Stanthorpe and we had -4C last night/this morning.
    All the hotel/motel accommodations are booked out as they are expecting SNOW in Stanny tomorrow and all the Brisbanites want to see SNOW.
    Outlook 2016 File page.png
    Back to business: there is NO Support nor Support Tool under the File tab. Not under Options either. I have tried to attach a screenshot, I hope that it comes through. If not, please let me know.
    I am loath to use your second option, as I have had enough issues with Outlook since I have installed it. In fact I have had enough of Win 10.

    Browni: I have reset the Ribbon bar as suggested and I did not notice any changes at all.

    The next thing I may try is to get rid of my personal stationery and see if that makes a difference.

    If you guys need a proper screen shot, you can always contact me at bruno.terlingen (at) gmail.com

    Regards, Bruno Terlingen.

  5. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Surrey, UK
    Posts
    161
    Thanks
    7
    Thanked 39 Times in 35 Posts
    Quote Originally Posted by Bruno Terlingen View Post
    The only way I can post an attachment, is to go to Windows Explorer, find the file that I want to attach, right mouse click, and send to email recipient. Yes, this opens up Outlook 2016 with the attached file into a new blank email, NOT into my personal stationery email format.
    Although this won't make the button work, can you not just drag the item from explorer into the (already open) email window?

  6. #6
    Star Lounger
    Join Date
    Jan 2010
    Location
    Queensland Australia
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mngerhold, brilliant suggestion.
    Indeed I can do it two ways: one is the one that you suggested but that mean having split screens, but the copy - paste command also works. It amazes me that the copy paste commands "knows" that I want this as an attachment rather than an insert.
    Thank you, it works and that is the main thing even though the buttons don't function.

    Thank you for all your contributions, Bruno Terlingen.

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    Have you tried running Outlook with add-ins disabled?
    Joe

  8. #8
    3 Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    213
    Thanks
    0
    Thanked 38 Times in 24 Posts
    Bruno, from your screenshot you do not have the "Support" option showing. Why not, I wonder? Possibly because I am running Office 365 and you are not? In mine, it sits between "Feedback" and "Exit". If you are interested in following it up, it links to a URL called https://diagnostics.outlook.com/#/Download?env=Outlook , from where you can download a file called SetupOutlook.exe . It may be aimed at Office 365, but it does say "Fix Outlook and Office 365 problems", so could be worth a try.

    I have been to Stanthorpe a few times, never in winter but I have seen photos. Not a very friendly region towards brass monkeys at this time of year, but produces some very fine wines.
    Last edited by Bundaburra; 2016-06-28 at 23:43.

  9. #9
    Star Lounger
    Join Date
    Jan 2010
    Location
    Queensland Australia
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts
    JoePS17: no, I have not tried running Outlook with add-ins disabled - please inform me where I can find this setting.

    Bundaburra: Indeed, I do not have Support showing. I will follow up your link tomorrow to see what it will fix. The odd thing is that initially attachments worked fine from two different places on the ribbon bar.
    Yes it is Brass Monkey time, it was minus 4C this morning and in fact in Dalveen they had snow last night - not that is lasted but people stayed up to take some photos of snow flakes. We live about 4 Km north of Dalveen and we had a nice covering of frost here this morning.

    Another thing you guys may be able to assist me with is to find out where the Properties are located, that is, to find out where the email comes from. I have been able to look at email Properties since 1996 and this program baffles me, not being able to look behind the scenes.

    Regards, Bruno Terlingen.

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    See the "safe" switches at Command line switches for Outlook 2016, 2013 2010, 2007 and previous to start Outlook with add-ins disabled
    Joe

  11. #11
    Star Lounger
    Join Date
    Jan 2010
    Location
    Queensland Australia
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you Joe: what you are saying is that I will not be able to disable the add-ins from within Outlook. Is that correct? Surely if this program was able to place attachments in the email about a month ago, me not touching any other settings, the program must have done something by itself.
    All those switches will take me while to get my head around, I used to do that kind of thing but age is catching up and I would have thought that MS would be a better product: self healing and all that.

    Regards, Bruno Terlingen.

  12. #12
    Star Lounger
    Join Date
    Jan 2010
    Location
    Queensland Australia
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Bundaburra: well I downloaded the small Support program (SetupOutlook.exe) which then download 46 MB to God knows where, and it was as useless as tits on a bull: something to the tune of - "This solution does not apply to the current environment".
    You may well be correct in that your suggestion works on 365 cloud programs only - I mean who the heck cares what I (or you) have on our computers: the Cloud is THE answer.

    Has anyone been able to look at email properties yet in Outlook 2016?

    Regards, Bruno Terlingen.

  13. #13
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    To view an email item properties - Open an item, click on "File", click Properties button.
    Joe

  14. #14
    3 Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    213
    Thanks
    0
    Thanked 38 Times in 24 Posts
    Bruno, in my Outlook I can view the properties of an email thus: open the message, then in the ribbon which appears at the top of the message, click on the File tab. Then, under Info, you should see a button for Properties. Click on that, and you should see all the internet headers including where the message originated. It's much the same as in older versions of Outlook.

    I don't quite understand your references to "cloud". My Office programs are all installed locally, as are my Outlook PST files. I can run Outlook and look at emails when not connected to the Internet, although obviously I cannot receive or send. Office 365 does have some "cloud" features, but I don't use them.

  15. #15
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    A one-click method to bring up the properties is to click the little arrow in the tags part of the ribbon

    2016-06-30.png

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •