Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Rockledge, FL
    Posts
    327
    Thanks
    23
    Thanked 11 Times in 11 Posts

    Notifications not opening (sometimes)

    Has anyone had an any issues with an Win10 (from Win8.1) upgrade where the system tray shows "New notifications" but clicking it does NOT open the notification popup window?

    I sometimes see this scenario. One time, I rebooted and the notifications then showed no new notifications.

    I see that notifications show for inbound emails (I use outlook.com) as well as the outlook client on my desktop. Maybe deleting those emails doesn't get reflected in the notification popup?

    TIA,

    K

  2. #2
    davidhk
    Guest
    Troubleshooting suggestion :

    Run a system file check to look for corrupt files. It will try to do repair if any found.

    Right click at Start button > click Command Prompt (Admin) > at the flashing prompt, copy/paste this.......
    sfc /scannow

    > press Enter.
    It will take quite sometime.
    When finished, it will give you one of the 3 reports...............(paraphrasing)
    1. No integrity violation.
    2. Found corrupt files and repair successful.
    3. Found corrupt files but unable to repair.

    If the report is #1, your solution lies elsewhere.
    If the report is #2, check if your problems have been resolved.
    If the report is #3, use the following method................

    In the same Command Prompt (Admin) windows, copy and paste this command...........

    dism /online /cleanup-image /restorehealth

    > press Enter.
    Again it will take some time.
    When finished, it will give you a report.

  3. #3
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Rockledge, FL
    Posts
    327
    Thanks
    23
    Thanked 11 Times in 11 Posts
    The SFC check found no integrity violations. As this "sometimes" works...this sounds like some configuration item maybe?

    I did not run the DISM check.

    K

    Quote Originally Posted by davidhk View Post
    Troubleshooting suggestion :

    1. No integrity violation.
    2. Found corrupt files and repair successful.
    3. Found corrupt files but unable to repair.

    If the report is #1, your solution lies elsewhere.
    If the report is #2, check if your problems have been resolved.
    If the report is #3, use the following method................

  4. #4
    davidhk
    Guest
    Suggestions :

    1. Run a full virus scan to make sure the computer is clean. If nothing helps, try #2.

    2. Run a Repair Install.
    Repair Install allows you to keep all your files, settings and apps.
    No product key is required.
    Activation is automatic.

    Download YOUR version of Windows 10 using the Tech Bench link :
    https://www.microsoft.com/en-us/soft...brrWLRbagYCa0w

    When the ISO is downloaded, right click at the iso file > click Mount > click Setup.exe
    Installation will begin.

  5. #5
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Rockledge, FL
    Posts
    327
    Thanks
    23
    Thanked 11 Times in 11 Posts
    I keep on top of the PC, so a virus should not be the case (I am running a Panda Free AV scan as I type though).

    I am a little leery of running a Repair Install as this laptop was only converted to Win10 about 3-4 weeks ago. Running this, to me, is a bit "big hammer" approach to this problem.

    As I said before (I think)...if I reboot now I suspect that the icon would change to "no new notifications" (as it did last time). It just started working again and the notifications that it displayed were emails received that I tagged as "Junk" in outlook.com. Maybe that is an issue for Win10 notifications. I really don't need notifications from outlook.com. I'll see if I can turn these off in the "action center".

    UPDATE1
    Well, it looks like I can turn notifications OFF for "mail"...whether that refers to outlook.com...I shall see.

    UPDATE2

    No viruses after a Panda Free scan.

    UPDATE3
    A day later and I have NOT seen the issue again (yet!). So, the sync of notifications with "removed" junk from a browser session to outlook.com "seems" to be the culprit. If that is not the case...I'll post again later.

    K
    Last edited by kevmeist; 2016-07-02 at 05:12.

  6. #6
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Rockledge, FL
    Posts
    327
    Thanks
    23
    Thanked 11 Times in 11 Posts
    Well, here we are about a week later and the notifications icon shows "white" indicating something to see for notifications. However, nothing shows when I click it. This is the first time I have seen this since the previous post.

    So, I am back to thinking that it is something to do with emails under outlook.com and the notification not being "released" when I remove emails from the inbox.

    Anyone else have any ideas?

    K

    UPDATE
    -----------
    After seeing the issue above, I rebooted...and there are now no new notifications. Kinda odd.

    K
    Last edited by kevmeist; 2016-07-10 at 12:34.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •