Results 1 to 12 of 12
  1. #1
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post

    How to Fix a Broken IE in Win8.1

    When I read an article that suggested changing some IE settings to make it more secure I followed the instructions and then when I added my password manager's, LastPass, add-on IE began to refuse to operate! When I open it I immediately get a popup message that say IE failed to start and it must be closed. I believe the problem is a conflict between LastPass and the security settings that I changed. I have not been able to change the security settings or remove the LastPass add-on.

    Can someone suggest a way to get back to a workable situation so I can proceed? This problem is on my wife's PC but IE is working fine with the LastPass add-on active on my PC.

    Thanks,
    Bill

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,180
    Thanks
    47
    Thanked 983 Times in 913 Posts
    Try starting without add ons.
    http://www.thewindowsclub.com/run-in...o-add-ons-mode

    cheers, Paul

  3. #3
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post
    Thanks for the link Paul. I wasn't aware of that capability. It turns out I was wrong. Even without any add-ons, IE still cannot run. I have taken a screen shot of the error message with the hope that someone will have more suggestions.

    Thanks,
    Bill
    Attached Images Attached Images

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,615
    Thanks
    147
    Thanked 872 Times in 834 Posts
    The Anvi Browser Repair Tool may be able to do something for you - I think it should be okay for Win 8.1 -

    http://www.anvisoft.com/browser-repair-tool.html

    You could also go into Task Manager/File/New Task and enter iexplore.exe and press enter.

    If that fails to open it then you will need to go to Event Viewer and see what Error it has for it.

  5. #5
    davidhk
    Guest
    Quote Originally Posted by BillWilson View Post
    When I read an article that suggested changing some IE settings to make it more secure I followed the instructions and then when I added my password manager's, LastPass, add-on IE began to refuse to operate! When I open it I immediately get a popup message that say IE failed to start and it must be closed. I believe the problem is a conflict between LastPass and the security settings that I changed. I have not been able to change the security settings or remove the LastPass add-on.

    Can someone suggest a way to get back to a workable situation so I can proceed? This problem is on my wife's PC but IE is working fine with the LastPass add-on active on my PC.

    Thanks,
    Bill
    Depending on how long ago this problem started.

    System restore may fix the problem. Pick a date when everything was working fine as your restore point.

    http://www.eightforums.com/tutorials...ndows-8-a.html
    Last edited by davidhk; 2016-07-06 at 19:02.

  6. #6
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post
    Sudo15: Thanks for the suggestions. I haven't had a chance to work through your suggestions yet.

    davidhk: Thanks for your suggestion. It has been far too long -- several months. The problem is on my wife's laptop and I don't have access to it very often. She has been using Chrome but I would like to clear up this problem before I update her to Win10 in the next couple of weeks.

    Bill

  7. #7
    davidhk
    Guest
    Quote Originally Posted by BillWilson View Post
    davidhk: Thanks for your suggestion. It has been far too long -- several months. The problem is on my wife's laptop and I don't have access to it very often. She has been using Chrome but I would like to clear up this problem before I update her to Win10 in the next couple of weeks.

    Bill
    Have you tried this .................

    Open IE11 > Tools > Internet Options > Advanced tab at top > Restore advanced settings.

    If that does not help, go back to the same window, under Reset Internet Explorer settings, click Reset.


    IE11 Restore advanced settings.jpg

  8. #8
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post
    davidhk: Your suggestion would be good except I can't get IE to open and run at all! So, I can't try your suggestions.

    Thanks,
    Bill

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    @Bill,

    Open the Control Panel, type internet into the search box, click on Internet Options. That should open the IE settings.
    Joe

  10. #10
    davidhk
    Guest
    Quote Originally Posted by BillWilson View Post
    davidhk: Your suggestion would be good except I can't get IE to open and run at all! So, I can't try your suggestions.

    Thanks,
    Bill
    Sorry. I should have read your post more carefully.

    I did not have a chance to work with Win 8.1 long enough before moving on to Windows 10 Technical Preview. The memory of Win 8.1 is a little vague.

    Can you not even type internet options in the search box and press Enter ?

    If that is a no go, open Programs and Features > left side, click Turn features On or Off > scroll to Internet Explorer > uncheck the box. IE11 is now disabled.
    Re-check the box to re-enable IE11.

  11. #11
    davidhk
    Guest
    Based on my vague memory of Win 8.1 :

    In the Start Menu window, top right is a search box.
    Type internet options > click Internet Options under the search box....... something like that.

    Will that lead you to Internet Options window ?

  12. #12
    3 Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    213
    Thanks
    0
    Thanked 38 Times in 24 Posts
    Not being familiar with 8.1, but somewhere in the Control Panel you should see "internet Options". If you can get in there, go to Advanced, and then Reset. That should reset the alleged security options which you altered earlier.

    Were you following some IE security advice put out a while ago by Fred Langa? I implemented his recommendations, and they caused me grief, particularly with Outlook. If interested, see the thread "MS Outlook 2010 won't display linked images (Windows 7 Pro x64)" in the Microsoft Outlook section.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •