Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Wisconsin
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Update Kb3172985

    Having an issue with this update, I have 2 other computers that updated fine. The problem rig is a i7 960, 8 gig ram, 500 gig ssd and running win 10 home premium roughly 4 months now with few if any issues. Downloading was no issue but after it installs, reboots and then continues installation, it hits 98% completed then says, can't install, uninstalls the update. I've tried the stand alone installer and get the same results. I ran the windows update troubleshooter but it didn't find any errors at all. I've googled the issue, see some are having various problems but haven't found a fix yet, any help would be greatly appreciated.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    You can open a support case with Microsoft. Windows Update issues are entitled to free support.
    Joe

  3. #3
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,845
    Thanks
    258
    Thanked 176 Times in 149 Posts
    You can try these sites also ( this came from Woody's site about problems with installing KB3172985 ):
    https://social.technet.microsoft.com...10itprogeneral

    https://www.reddit.com/r/Windows10/c...kb3172985_and/

    This month Microsoft engineer John Wink volunteered once again to take on all questions about the updates. (I think he's stumping for beatification.) You can contact him directly on the TechNet forum or on reddit, where he's getting an able assist from long-time 'Softie redditor jenmsft.

  4. #4
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,845
    Thanks
    258
    Thanked 176 Times in 149 Posts
    There's also a fix listed here: http://www.tenforums.com/windows-upd...kb3172985.html
    Sounds a bit time consuming but seems to have worked.

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Wisconsin
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help, I'll give them a try.

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Wisconsin
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Still no joy though I haven't tried the extended fix lumpy95 linked yet. I opened a support case with Microsoft.......haven't heard a word. The update downloaded again but I didn't bother rebooting/shutting down till I went to bed. Fired up this morning and after the bios screen it went to Preparing Automatic Repair, diagnosed the pc, attempted repairs, couldn't repair then gave me the option advance options or shutdown. I chose advance, tried startup repair, same results, at that point I didn't want to reload my system image, its 35 days old nor did I try system restore. I selected continue on to windows 10 and on the bios screen tapped f12 for boot options, select my ssd and the machine booted, attempted to finish the update install, got to 98% complete and stopped giving me the same issue............couldn't complete the update, began rolling it back. After a few minutes it rebooted and I got the same "Preparing Automatic Repair" screen, ect ect ect, I did the f12 key again, it continued to remove the updated for roughly 3 more minutes then booted to my desktop. So, should someone hear of a Microsoft Fix or should they respond to my support case, I'll play this reboot game for a few days before resetting the system. Thanks again for the reply's.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •