Results 1 to 12 of 12
  1. #1
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts

    W7/IE11 won't allow CCleaner D/L after July WU

    After the July W7 WU's a new version of CCleaner came out today (ver 5.20) and IE11 refuses to allow the download. I had to download CCleaner with Chrome.
    On my W10 laptop IE11 allowed the CCleaner download.
    Wonder what was in the July W7 WU's that would stop it?
    Anyone else have a problem??

  2. #2
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,486
    Thanks
    284
    Thanked 574 Times in 478 Posts
    Perhaps it's a SmartScreen issue, check the settings on both machines?

  3. The Following User Says Thank You to satrow For This Useful Post:

    lumpy95 (2016-07-20)

  4. #3
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts
    Quote Originally Posted by satrow View Post
    Perhaps it's a SmartScreen issue, check the settings on both machines?
    Perhaps, something sure changed because I have never had a problem D/Ling CCleaner before.

  5. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,613
    Thanks
    147
    Thanked 871 Times in 833 Posts
    It updated fine for me in Win 7/IE 11.

    See if Event Viewer or reliability history recorded anything.

  6. The Following User Says Thank You to Sudo15 For This Useful Post:

    lumpy95 (2016-07-20)

  7. #5
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    332
    Thanks
    15
    Thanked 16 Times in 16 Posts
    What version of CC are you trying to download and what source are you trying to get it from. I have had difficulty trying to download CC early in the day from mirror sites and the Piriform site delays release of the portable and slim versions.

  8. The Following User Says Thank You to ldb For This Useful Post:

    lumpy95 (2016-07-20)

  9. #6
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,486
    Thanks
    284
    Thanked 574 Times in 478 Posts
    The Portable is usually up about the same time as the Installer, though Slim can be more than a week later. I downloaded the latest Portable from Piriform some 29.5 hours ago (I use the 2x .exes from Portable to overwrite the installed versions, saves waiting for Slim).

  10. #7
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts
    What version of CC are you trying to download and what source are you trying to get it from. I have had difficulty trying to download CC early in the day from mirror sites and the Piriform site delays release of the portable and slim versions.
    ver 5.20 that just came out and I go directly to the Piriform site. I've been doing that for many years. It's the regular version not portable or slim

    See if Event Viewer or reliability history recorded anything.
    I just looked at Reliability History and there is nothing recorded for that event. Will have to check event viewer after while.

  11. #8
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    I just downloaded both the portable and install versions on my Win7 with IE11 and FF, only issue I saw is the panel to start the download of the install version stayed behind the browser window, didn't see it until minimizing the browser. No such problem with the portable version. But I did get both, I keep the portable version on Thumb drives for, uh, portability.

  12. The Following User Says Thank You to Berton For This Useful Post:

    lumpy95 (2016-07-20)

  13. #9
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts
    I found nothing in the event logs either so I don't have a clue what happened but since no one else is having the problem, I guess I'll just chalk it up as a glitch.

  14. #10
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    How did "refuses" manifest itself? Some message?

  15. #11
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts
    Quote Originally Posted by BruceR View Post
    How did "refuses" manifest itself? Some message?
    When I clicked on the piriform.com link to D/L, IE ( as usual ) brought the small window at the bottom to run or save. clicking on run was unresponsive and clicking on save brought the message that the file download could not be completed. After using Chrome to D/L the exe, I went to the Downloads folder to apply the update and saw another ccsetup520 file with 0 kb ( which I subsequently deleted ).
    NOTE: I went back to it this morning on IE11 and it downloaded it just fine, so something was amiss yesterday, not sure what, but all seems well this morning. I have to assume that it was a glitch with Piriform's site.

  16. #12
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    332
    Thanks
    15
    Thanked 16 Times in 16 Posts
    Quote Originally Posted by satrow View Post
    The Portable is usually up about the same time as the Installer, though Slim can be more than a week later. I downloaded the latest Portable from Piriform some 29.5 hours ago (I use the 2x .exes from Portable to overwrite the installed versions, saves waiting for Slim).
    I also do the copy/paste thing from the portable zip file. I usually see that there is an update for CC on Majorgeeks.com. Normally when downloading from this site, you just get a direct link to download the file. But Piriform delays this and instead you get directed to their website and when you try to download the portable version, you get jumped back to the download page. This has happened several times so I am not just imagining it. Later in the day, I am able to get a direct download from Majorgeeks. Thought that perhaps this is what might have happened to the OP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •