Page 1 of 2 12 LastLast
Results 1 to 15 of 30
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Minneapolis, Minnesota, USA
    Posts
    336
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Outlook 2016 strips links from Windows Secrets newsletters

    Beginning about a week ago, Windows Secrets newsletters have arrived in Outlook without active hyperlinks. I'm referring to the links following the title of each thread in the newsletter. Oddly enough, the "unsubscribe" link at the end of each newsletter is still active, however. Another oddity: after the first two days of linkless newsletters, on the third day the links were restored. But the next day the newsletters were back to being linkless. Is anyone else having this problem? Has there been a change in the newsletter formatting, or is there a setting in Outlook that is causing this. This is not a problem with any other emails, only Windows Secrets.

    Fafner

  2. #2
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    633
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Fafner View Post
    Beginning about a week ago, Windows Secrets newsletters have arrived in Outlook without active hyperlinks. I'm referring to the links following the title of each thread in the newsletter. Oddly enough, the "unsubscribe" link at the end of each newsletter is still active, however. Another oddity: after the first two days of linkless newsletters, on the third day the links were restored. But the next day the newsletters were back to being linkless. Is anyone else having this problem? Has there been a change in the newsletter formatting, or is there a setting in Outlook that is causing this. This is not a problem with any other emails, only Windows Secrets.

    Fafner
    I'm having the exact same problem with Outlook 2010.

  3. #3
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,489
    Thanks
    284
    Thanked 575 Times in 478 Posts
    Check whether Windows/IE's SmartScreen is playing a part in this?

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Do you have an email contact for Windows Secrets?
    Joe

  5. #5
    Lounger -Moonshine-'s Avatar
    Join Date
    Oct 2014
    Location
    UK
    Posts
    33
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I’ve recently had the same issues with Outlook 2010.
    Messages which contained hyperlinks wouldn’t respond (open default browser to show content) when clicked.
    I use Firefox as my default browser, but made IE11 default to get a comparison.
    After doing this, hyperlinks, when clicked, then would show a ‘How do you want to open this?’ dialog box.



    Opting to use Firefox (or any other browser) the link(s) would open to view the content in the chosen browser as I would have expected.
    Any further clicking of the same link in the message, or a link in any other message continually generated the same ‘How do you want to open this?’ box.
    Making Firefox default again still generated the above dialog box after clicking links.

    What cured the issue for me was to go to this page: You are prompted to specify Internet Explorer when you click a link in Outlook 2010 or Outlook 2007 - https://support.microsoft.com/en-gb/kb/3094186 - and using the ‘Easy Fix’ download.

    Links would open immediately in Internet Explorer 11, but after changing the default browser back to my preferred Firefox, links always open in Firefox now as I want.

    Perhaps a recent update has caused this problem for some users of Outlook when certain scenarios are present on their system.
    Note: the Easy Fix creates a Restore Point during the fix process.

  6. #6
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Minneapolis, Minnesota, USA
    Posts
    336
    Thanks
    2
    Thanked 4 Times in 4 Posts
    I have read the above replies and they don't seem to apply to my case. Bypassing Smart Screen or any other fix relating to a browser doesn't apply, because it's not a browser issue. If I open the email in my ISP's web site, the links are good, but when the messages are downloaded to Outlook, the links are no longer there. The text of the links is there, but it is no longer a hyperlink. It's plain text in black, not a hyperlink in blue. It doesn't seem to be an Outlook setting issue, though, because if I open older messages that I have saved, the links in those messages are active. It's just in Windows Secrets messages received within the last week or so that the problem exists. And, as I said, the final "unsubscribe" link at the end of the page is still active in the new messages.

    The fix posted by Moonshine, above, isn't applicable either. That message refers to "links that wouldn't respond." I don't have links that don't respond. I just don't have links at all.

    To answer another question, yes, I have an email contact for Windows Secrets in Outlook.

    Fafner

  7. #7
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,489
    Thanks
    284
    Thanked 575 Times in 478 Posts
    With W10, at least, SmartScreen isn't 'just' for browsers according to the MS spiel built into W10 when you work through the privacy etc. options. Also, different UAC settings might change the way messages from SS are displayed.

    In W7 it was just for browsers, sure.

    If you're using W8 > 10, the best way to check whether it's interfering or not is to completely disable it and reboot to test.

    Log into your webmail and check the original email content as well, the problem might be triggered closer to source.

  8. #8
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Minneapolis, Minnesota, USA
    Posts
    336
    Thanks
    2
    Thanked 4 Times in 4 Posts
    I'm running Windows 8.1. I tried disabling SmartScreen, rebooted, and it made no difference. Didn't help.

    I did try logging into web mail. When I do so, the links are there and they work. It's when they are downloaded into Outlook that the links are stripped out.

    Fafner

  9. #9
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,489
    Thanks
    284
    Thanked 575 Times in 478 Posts
    It could be the Outlook Junk/phishing filter, though the following Article states that all links would be disabled but with the message open in the reading pane, there would be an option in the InfoBar to Enable links and other functionality (not recommended): Turn on or off links in email messages (Applies To: Outlook 2016 , Outlook 2013)

  10. #10
    3 Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    213
    Thanks
    0
    Thanked 39 Times in 25 Posts
    Not a fix, just a workaround, but do you see a link to "Click to see the newsletter online" at the start of the email? If so, do that and read in your browser, where all links should work. If that doesn't work, enter windowssecrets.com/newsletter/ into your browser, from where you can select the one you want to read.
    Last edited by Bundaburra; 2016-07-26 at 21:10.

  11. #11
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Minneapolis, Minnesota, USA
    Posts
    336
    Thanks
    2
    Thanked 4 Times in 4 Posts
    I read the message about the Outlook junk/phishing filter that satrow posted, as well as the link in his message, and it doesn't seem to apply to my case. Except for the fact that the links are stripped (the link text appears, but they are not formatted as links (not blue) and not clickable), the messages appear to open normally, and there is no InfoBar.

    As for workarounds, there are lots of them. Currently, I am copying the link text and copying it into my browser. It's not that I can't get into Windows Secrets posts. I'm just trying to figure out why there are no links (except the unsubscribe link at the end, which is live) in the messages. As I said, this is not an issue with any other emails, only with Windows Secrets. So that seems to indicate that something in the formatting of the Windows Secrets newsletters has changed. Again, as I said earlier, saved Windows Secrets newsletters from more than a week ago have all the links intact. It's just the recent newsletters that have this problem.

    Fafner

  12. #12
    3 Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    213
    Thanks
    0
    Thanked 39 Times in 25 Posts
    That's bizarre. Do the links in the WS newsletters from more than a week ago still work? I have checked the links in my recent WS newsletters (most recent being 2016-07-28), and all the links (blue text) work for me. That suggests that the problem is not in the emails themselves, but in your PC. But if something has changed in your PC, then those older links should also not work any more either. Have you changed something in your default browser? Have you tried a different browser? If you have an alternate browser, make it the default and see what happens. If you can copy the link text and paste it into your browser, and that works, it suggests a problem in the interface between Outlook and your browser, but that still doesn't explain why the older WS newsletters work and the current ones don't.

    Have any other WS readers had this problem?

  13. #13
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    633
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Bundaburra View Post
    That's bizarre. Do the links in the WS newsletters from more than a week ago still work? I have checked the links in my recent WS newsletters (most recent being 2016-07-28), and all the links (blue text) work for me. That suggests that the problem is not in the emails themselves, but in your PC. But if something has changed in your PC, then those older links should also not work any more either. Have you changed something in your default browser? Have you tried a different browser? If you have an alternate browser, make it the default and see what happens. If you can copy the link text and paste it into your browser, and that works, it suggests a problem in the interface between Outlook and your browser, but that still doesn't explain why the older WS newsletters work and the current ones don't.

    Have any other WS readers had this problem?
    I wasn't the original poster on this problem, someone with a different version of Outlook was. Older emails have links that are working properly. If I copy and paste a non-working link into a browser, it works.

  14. #14
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Minneapolis, Minnesota, USA
    Posts
    336
    Thanks
    2
    Thanked 4 Times in 4 Posts
    Yes, as I said, links in older messages still work.

    Here's another clue that will maybe mean someone to somebody. My Windows Secrets subscription is via a Yahoo email address. Again, to repeat what I wrote before, when I open yahoo mail in my browser, the links are all there in the messages, but when I download the messages into Outlook 2016, the links are gone (but the text of the links is still there). This morning I tried an experiment. Using Outlook, I forwarded one of the linkless newsletters to two other of my email addresses. One is a POP/SMTP account, like yahoo is, and the other is an Exchange account. When I downloaded the messages into Outlook using these other accounts, all the links were restored!

    I also tried simply copying a linkless message into a folder in one of those other accounts, but simply copying the message did not restore the links.

    Any ideas? Why would Outlook strip the links from a Yahoo message but not from the same message received via another account? Again, let me repeat, the "unsubscribe" link at the end of the messages is still there, but all the others are stripped.

    Fafner

  15. #15
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Perhaps you have the Windows Secrets contact set to receive email as text only.
    Joe

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •