Results 1 to 5 of 5
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,523
    Thanks
    87
    Thanked 13 Times in 12 Posts

    IE doesn't remember password

    When I run IE in my Microsoft Account, it doesn't as if I want to save my password(s) and doesn't save them. How can I fix this? It appears to be OK in my other login accounts (Admin , Guest, etc.)

    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,896
    Thanks
    111
    Thanked 144 Times in 141 Posts
    I assume you have already set IE's Tools Internet Options to accept passwords and stuff?
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,523
    Thanks
    87
    Thanked 13 Times in 12 Posts
    Yes Roland, I had...and got so flummoxed that I just went to a backup and "started over."
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    24,134
    Thanks
    5
    Thanked 1,172 Times in 1,025 Posts
    Does that mean it is working now?

    If not, are you synching your settings using your Microsoft account with another machine?
    Joe

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,523
    Thanks
    87
    Thanked 13 Times in 12 Posts
    Joe, I'm sorry I am late responding...yes, it seems to be working fine now, and no, I neither have nor use any other machine. It was just some glitch, I suppose.

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •