Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jul 2016
    Location
    Bury
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows Explorer and FTP

    I regularly use Windows Explorer for FTP but recentlyy encountered an issue. When I type the FTP string into WE it kept firing up a browser rather connecting to the FTP server in question. Any ideas please

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    I had very inconsistent results using Windows Explorer for FTP so many years ago turned to an FTP utility. After trying several I settled on the free FileZilla.
    Joe

  3. #3
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,078
    Thanks
    0
    Thanked 259 Times in 248 Posts
    Quote Originally Posted by pmwelec View Post
    I regularly use Windows Explorer for FTP but recentlyy encountered an issue. When I type the FTP string into WE it kept firing up a browser rather connecting to the FTP server in question. Any ideas please
    I haven't used Windows Explorer [Win7 and earlier] or File Explorer [Win8 and newer] for FTP but have used CuteFTP from Globalscape for several years on a couple of computers. I tried FileZilla last fall and like it, quite similar to CuteFTP and it's cross-platform, Mac OS X, Linux and Windows.
    https://filezilla-project.org/
    There's also some file management programs such as PowerDesk Pro 9 and Total Commander that have FTP support.
    Last edited by Berton; 2016-07-28 at 17:56.

  4. #4
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    237
    Thanks
    24
    Thanked 50 Times in 22 Posts
    Quote Originally Posted by JoeP517 View Post
    I had very inconsistent results using Windows Explorer for FTP so many years ago turned to an FTP utility. After trying several I settled on the free FileZilla.
    +1 for FileZilla, after trying several others. Initial configuration took me a bit of tweaking, but once set up, it worked superbly.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •