Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    New York, NY
    Posts
    922
    Thanks
    2
    Thanked 12 Times in 11 Posts

    Excel 2016 Publish to Power bl

    Is it possible to disable Publish > Publish to Power bl in Word 2016 so that it does not appear in Backstage view?

    Thanks

  2. #2
    WS Lounge VIP
    Join Date
    Mar 2002
    Location
    Newcazzle, UK
    Posts
    2,820
    Thanks
    133
    Thanked 481 Times in 458 Posts
    Hi Richard

    ..Publishing to Power BI requires modern authentication be enabled (default).
    If disabled, the Publish option is not available from the File menu.

    zeddy

  3. #3
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    New York, NY
    Posts
    922
    Thanks
    2
    Thanked 12 Times in 11 Posts
    Thank you.... this is helpful. I tried writing RibbonX code to hide this task, and Excel ignores it. Must be modern authentication is the only thing that affects it.

    Novogazztrian?

    Richard

  4. #4
    WS Lounge VIP
    Join Date
    Mar 2002
    Location
    Newcazzle, UK
    Posts
    2,820
    Thanks
    133
    Thanked 481 Times in 458 Posts
    Novogazztrian?
    no, londinium

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •