Results 1 to 7 of 7
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post

    Centered Paragraph



    Here, I have a Word document with the cursor on the last line being shown above. Now, If I insert a page break, I get the following:


    I do get the new page but I get this weird centered paragraph marker that I did not have before. It's there in draft mode as well:


    as well and the usual dashed page break line is missing. Is this some new Word "feature" or is something else going on?


    Ronny
    Attached Files Attached Files
    Last edited by Ronny; 2016-08-02 at 18:42. Reason: Screen Shots not Showing so Added as Attachment
    Ronny Richardson

  2. #2
    5 Star Lounger Lugh's Avatar
    Join Date
    Jun 2010
    Location
    Indy
    Posts
    627
    Thanks
    168
    Thanked 77 Times in 68 Posts
    What Word version, Ronny?

    I use web view all the time, which doesn't show the auto page breaks--maybe it doesn't show manual breaks either?

    The centered para sounds like a style being applied. Put your cursor in the line above the page break, and watch the style name as you press the down arrow to move the cursor thru and past the page break and centered para. I suspect you'll see a change to a centered style.
    Lugh.
    ~
    Windows 10 Pro x64 1607; Office 2016 (365 Home) x32; Win Defender, MBAM Pro

    ASRock H97 Anniversary; Xeon E3-1231V3 (like i7)
    Gigabyte GeForce GTX 970; 12GB Crucial DDR3 1600
    Logitech MX Master mouse; Roccat Isku kb

  3. #3
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,078
    Thanks
    0
    Thanked 259 Times in 248 Posts
    When I've had such difficulty I type the first paragraph, insert a following Text Box, type the paragraph in it and remove the border lines. Then I type whatever follows outside the box. It's a little klutzy but has worked for what I needed.

  4. #4
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Lugh View Post
    What Word version, Ronny?

    I use web view all the time, which doesn't show the auto page breaks--maybe it doesn't show manual breaks either?

    The centered para sounds like a style being applied. Put your cursor in the line above the page break, and watch the style name as you press the down arrow to move the cursor thru and past the page break and centered para. I suspect you'll see a change to a centered style.
    I'm using Word 2013. As I move through the paragraphs, Word continues to show it as the Normal style with no change.


    Ronny
    Ronny Richardson

  5. #5
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts
    The attachment does not assist in a diagnosis since it is realistically three screen shots.
    Looks like paragraph formatting to me.
    Charles Kyle Kenyon
    Madison, Wisconsin

  6. #6
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,853
    Thanks
    4
    Thanked 259 Times in 239 Posts
    This is how you have configured your viewing options. The paragraph is not centred - the paragraph mark is just pushed across by the presence of the Page Break.

    Go to File > Options > Display > Always show these formatting marks on the screen > Spaces and put a tick in the Spaces check box. This will reveal the page break on screen so you can see what I mean.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  7. The Following 2 Users Say Thank You to Andrew Lockton For This Useful Post:

    Lugh (2016-08-05),Ronny (2016-08-03)

  8. #7
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post

    Solved

    Quote Originally Posted by Andrew Lockton View Post
    This is how you have configured your viewing options. The paragraph is not centred - the paragraph mark is just pushed across by the presence of the Page Break.

    Go to File > Options > Display > Always show these formatting marks on the screen > Spaces and put a tick in the Spaces check box. This will reveal the page break on screen so you can see what I mean.

    I see, thanks.
    Ronny Richardson

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •