Results 1 to 10 of 10
  1. #1
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,721
    Thanks
    146
    Thanked 156 Times in 149 Posts

    Downloaded spreadsheet not opening properly

    I normally download my bank statements as an Excel spreadsheet. However, on my main PC, when they are opened they are just blank. I've managed to download them on my secondary PC and it does what it's always done, it says 'The file format and extensions of filename.xls don't match. The file could be corrupted or unsafe. Unless you trust it don't open it. Do you want to open it anyway?' I always say yes and everything's fine. I'm wondering if I've changed something which refuses to open the spreadsheet on my main PC - but I can't find anything obvious. Any ideas?
    Excel 2016 is the version.
    Otherwise Excel works fine
    Last edited by access-mdb; 2016-08-04 at 06:22. Reason: a bit more info
    Talk is cheap because supply exceeds demand

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,164
    Thanks
    47
    Thanked 976 Times in 906 Posts
    I only download CSV format. Saves lots of trouble.

    cheers, Paul

  3. #3
    5 Star Lounger Lugh's Avatar
    Join Date
    Jun 2010
    Location
    Indy
    Posts
    619
    Thanks
    166
    Thanked 75 Times in 66 Posts
    Some things to try:

    Delete the Personal.xlsb file which starts every time, it's in the XLSTART folder.
    [NB if you have any macros stored in it, copy or export them first]

    Control Panel > Default Programs:
    Set Excel as the default for all.

    Repair Office.

    If this happening via double-click, try File > Open.

    Try unticking the boxes at:
    File> Options > Trust Center > Trust Center settings > Protected View

    ETA some extra suggestions in this MS article:
    https://support.microsoft.com/en-us/kb/2994633
    Last edited by Lugh; 2016-08-05 at 04:13.
    Lugh.
    ~
    Windows 10 Pro x64 1607; Office 2016 (365 Home) x32; Win Defender, MBAM Pro

    ASRock H97 Anniversary; Xeon E3-1231V3 (like i7)
    Gigabyte GeForce GTX 970; 12GB Crucial DDR3 1600
    Logitech MX Master mouse; Roccat Isku kb

  4. #4
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,721
    Thanks
    146
    Thanked 156 Times in 149 Posts
    Paul, this particular bank doesn't offer csv unfortunately. I have an account with another bank and that does offer csv, which I use.

    Thanks Lugh, I'll give this a try when I get the chance. One interesting thing I noticed was that when I copied the file on my secondary PC to my main one, it then opened OK, which is why I thought it might be a setting.
    Talk is cheap because supply exceeds demand

  5. #5
    WS Lounge VIP
    Join Date
    Mar 2002
    Location
    Newcazzle, UK
    Posts
    2,819
    Thanks
    133
    Thanked 480 Times in 457 Posts
    ..and the Excel version on the PC where it opened OK is...???

    zeddy

  6. #6
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,721
    Thanks
    146
    Thanked 156 Times in 149 Posts
    2016 Zeddy
    Talk is cheap because supply exceeds demand

  7. #7
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,721
    Thanks
    146
    Thanked 156 Times in 149 Posts
    Quote Originally Posted by Lugh View Post
    Some things to try:

    Delete the Personal.xlsb file which starts every time, it's in the XLSTART folder.
    [NB if you have any macros stored in it, copy or export them first]

    Control Panel > Default Programs:
    Set Excel as the default for all.

    Repair Office.

    If this happening via double-click, try File > Open.

    Try unticking the boxes at:
    File> Options > Trust Center > Trust Center settings > Protected View

    ETA some extra suggestions in this MS article:
    https://support.microsoft.com/en-us/kb/2994633
    There's no personal.xlsb file to delete.
    I had tried file open anyway
    Unticking 'Enable protected view for files from internet' solved the problem. I will probably keep it ticked and only untick at need (just to be on the safe side).
    Thanks for your suggestions.
    Talk is cheap because supply exceeds demand

  8. #8
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,164
    Thanks
    47
    Thanked 976 Times in 906 Posts
    When you have downloaded a file and scanned it with your AV, right click the file and select Properties, then click Unblock. The file is no longer an internet file.

    cheers, Paul

  9. The Following 2 Users Say Thank You to Paul T For This Useful Post:

    access-mdb (2016-08-07),Lugh (2016-08-10)

  10. #9
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,721
    Thanks
    146
    Thanked 156 Times in 149 Posts
    Thanks Paul, just the job. I can now leave the protected view option ticked and still be able to open the file
    Talk is cheap because supply exceeds demand

  11. #10
    5 Star Lounger Lugh's Avatar
    Join Date
    Jun 2010
    Location
    Indy
    Posts
    619
    Thanks
    166
    Thanked 75 Times in 66 Posts
    Quote Originally Posted by access-mdb View Post
    Unticking 'Enable protected view for files from internet' solved the problem.
    Good stuff.

    Quote Originally Posted by Paul T View Post
    When you have downloaded a file and scanned it with your AV, right click the file and select Properties, then click Unblock. The file is no longer an internet file.
    Nice one, Paul, I didn't know that. Better to be able to leave the protected view setting on.
    Lugh.
    ~
    Windows 10 Pro x64 1607; Office 2016 (365 Home) x32; Win Defender, MBAM Pro

    ASRock H97 Anniversary; Xeon E3-1231V3 (like i7)
    Gigabyte GeForce GTX 970; 12GB Crucial DDR3 1600
    Logitech MX Master mouse; Roccat Isku kb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •