Results 1 to 6 of 6

Thread: Display problem

  1. #1
    3 Star Lounger E_OGRADY's Avatar
    Join Date
    Dec 2000
    Location
    Melbourne, Victoria, Australia
    Posts
    361
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Display problem

    I have no idea where to place this post, so please assist me if I have selected the incorrect forum.
    My motherboard failed on my trusty old desktop, I chose to update to:

    Gigabyte GA_H170-HD3 DDR3
    250 GB SSD
    8 GB Memory
    i5 Intel processor

    The DVD drives were recently upgraded so remained, together with the power supply 650W Corsair.

    I finally removed the ASUS 08G17011360 - Asus EN7300GT PCIe x16 Graphics (V8170) card because of the outlined problem below. And am now using the motherboard graphics.
    The monitor is an ACER G245H.
    The monitor is currently connected via HDMI but has been used by DVI
    I upgraded to Windows 10, but at this time have not received the Anniversary Update.

    I cannot be definitive but most menu items, icon or system tray displays as text highlighted in black.

    I have searched the web (to the best of my ability) I have found similar occurrences but cannot relate them for a solution.

    At the moment I am using the Intel (R) Graphics Settings. Right Click Desktop context menu.

    Yesterday (after 4 weeks) of hell I also installed the ACER eDisplay management. I think I have tried every permutation of possible settings in Intel and ACER.

    If I hover over an ICON on the desktop the description shows blacked out. I do not have a spare monitor.

    The images are also included as attachments


    Desktop Capture1.PNG

    Desktop Capture2.PNG

  2. #2
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    723
    Thanks
    1
    Thanked 146 Times in 132 Posts
    Collect all the required drivers for W10 from the mfrs websites and do a clean install of W10.

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,421
    Thanks
    33
    Thanked 195 Times in 175 Posts
    ... or just update the graphics drivers (if you can!).
    BATcher

    Time prevents everything happening all at once...

  4. #4
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 580 Times in 464 Posts
    Cross-posted as Graphics Problem, contrary to Rule 14.

  5. #5
    3 Star Lounger E_OGRADY's Avatar
    Join Date
    Dec 2000
    Location
    Melbourne, Victoria, Australia
    Posts
    361
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My apologies, I simply have not read or remembered the rule.

  6. #6
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 580 Times in 464 Posts
    Quote Originally Posted by E_OGRADY
    My apologies, I simply have not read or remembered the rule.
    No problem... it just makes it very confusing and more difficult when 2 (or more) forums are trying to help without knowing what others have advised elsewhere.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •