Results 1 to 2 of 2
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Fontana, California, USA
    Posts
    625
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Macro Disabled Message (xp)

    I think someone out there has answered this for me recently ; however, these senior moments are seemingly stretching into senior hours and days and I can't remember what, if anything, I can do about this. Just installed Office XP on a coworker's computer - when she opens existing Excel workbooks this message appears: Macros in this workbook are disabled because the security level is high, and the macros have not been digitally signed or verified as safe. To run the macros, you can either have them signed or change your security level. Click Help for more information.

    Change the security level to low - no dice.

    Try to delete the macro - no chance.

    What to do except click OK each time. <img src=/w3timages/censored.gif alt=censored border=0>

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Macro Disabled Message (xp)

    Select Macro from the Tools menu then click on Security in the fly out menu. Click on Medium if you want to get a question when you open a workbook that includes macros asking if the macros should be enabled, or click on Low if you just want to open all workbooks without a notice that they contain macros. I run my Excel on Medium security.
    Legare Coleman

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •