Results 1 to 2 of 2
  1. #1
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,154
    Thanks
    31
    Thanked 307 Times in 267 Posts

    IP Build 14901.1000 Networking Hassle

    This morning Win10 Insider Preview upgraded to Build 14901.1000 from 14393.67 (networking was working well in 14393.67 after simply adusting available settings to suit my purposes).

    Once again networking was broken - in "Network and Sharing Center" my network was shown as "Public" and named "Network", with no means of changing those settings.

    Attempting to access other computers on my network returned an "invalid credentials" error, and attempting to access the Win10 IP system from other computers returned a login dialog.

    After some head-scratching I opened the Settings app and went to "Network and Internet\View your network properties". "Network name" was "Network" and "Network category" was "Public", again with no provision to change those settings.

    When I Googled "Network Category: Public" (with the quotes) I found "How to Set Private Network in Windows 10" at http://www.ampercent.com/set-private...dows-10/17716/ which has three methods listed. I used method "3] Registry Editor". I opened an elevated command prompt, typed regedit and went to:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles
    and changed the DWORD value for Category from 0 (zero = Public) to 1 (1 = Private), and changed ProfileName from "Network" to the name of my network.

    The upgrade had also un-shared two folders on my Data partition, but that was easily fixed.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  2. #2
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,796
    Thanks
    33
    Thanked 52 Times in 51 Posts
    Coochin, hello.

    No help here but after you went there:

    After some head-scratching I opened the Settings app and went to "Network and Internet\View your network properties". "Network name" was "Network" and "Network category" was "Public", again with no provision to change those settings.

    I followed suite but I was able to modify my network to Private and "Name". No help to you as I can not point you to why yours is not variable, just that it worked here.

    Have a great day. Jean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •