Results 1 to 3 of 3
  1. #1
    5 Star Lounger Lou Sander's Avatar
    Join Date
    Jun 2002
    Location
    Pittsburgh, PA
    Posts
    855
    Thanks
    140
    Thanked 10 Times in 9 Posts

    Strange Behavior of Desktop Fonts

    I have two Windows 10 computers whose Themes are synced. The fonts on each desktop change slightly from time to time. I don't know why it happens, and I don't know how to control it. Here are some samples:

    CapturePlain.PNG

    CaptureShaded.PNG

    Note how the characters are "shaded" in a dark color on the bottom sample.

    I prefer the unshaded version, but I don't know how to get it. It seems as though one style or the other shows up at random.

    One time I had the shaded style. I tried changing things by right clicking on the desktop and choosing Display Settings. A new window opened.

    In it, under "Change the size of text, apps,..." I moved the slider to the right until the size went from 100% to 125%. Then I closed the window to see how things looked. I didn't like the new appearance, so I repeated my actions and reset the size to 100%.

    When I closed the window again, my fonts had lost their shading.

    This seems like a roundabout way to change from shaded to unshaded fonts, but it worked. There must be a better way. Who knows what it is?
    Lou Sander
    Pittsburgh, Pennsylvania
    USA

  2. #2
    Lounger
    Join Date
    Feb 2001
    Location
    Washington, District Of Columbia, USA
    Posts
    37
    Thanks
    0
    Thanked 10 Times in 8 Posts
    Sir: the second pic looks very much as though shadows on Desktop icon text has been enabled.

    Launch the Run dialog [Win key + R] and enter this phrase: systempropertiesperformance

    The Performance Options property sheet should now display, open to the Visual Effects tab. At the very bottom confirm that 'Used drop shadows ' is unchecked.


    Good luck!

  3. The Following User Says Thank You to HansPeter For This Useful Post:

    Lou Sander (2016-08-14)

  4. #3
    5 Star Lounger Lou Sander's Avatar
    Join Date
    Jun 2002
    Location
    Pittsburgh, PA
    Posts
    855
    Thanks
    140
    Thanked 10 Times in 9 Posts
    That seems to have worked. Thank you!

    It didn't have any effect at first, but I remembered something from other work, and signed out and then back in. That fixed the problem. No more shadow!

    Before I unchecked the box, the radio button at the top of the Performance Options window was set to "Let Windows choose what's best for my computer". After unchecking, the radio button was set to "Custom".

    I guess my idea of what's best is different from that of Windows'.
    Last edited by Lou Sander; 2016-08-14 at 10:28. Reason: More details
    Lou Sander
    Pittsburgh, Pennsylvania
    USA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •