Results 1 to 6 of 6
  1. #1
    3 Star Lounger amflores's Avatar
    Join Date
    Dec 2009
    Location
    Rio de Janeiro, Brazil
    Posts
    216
    Thanks
    21
    Thanked 0 Times in 0 Posts

    Removing the Read-Only attribute from an Excel 2010 spreadsheet?

    Hello folks,

    Have a nice Sunday.
    Yes, how do I remove the "Read-Only" attribute from an Excel 2010 spreadsheet?
    OS Win8.1 PRO 64bits.
    Thanks for any clue.

    Cheers,
    Flores
    Last edited by amflores; 2016-08-28 at 06:59.
    Both me and my Windows edition speak brazilian portuguese.

  2. #2
    WS Lounge VIP
    Join Date
    Mar 2002
    Location
    Newcazzle, UK
    Posts
    3,036
    Thanks
    144
    Thanked 539 Times in 514 Posts
    Hi Flores

    ..open the read-only Excel file, then save it with a different name.
    ..or locate the Excel file in Windows Explorer, right-click on the filename, then select Properties, then uncheck the tick-box for Read Only on the General tab.
    ..or check if there is vba coding that switches the file to Read-Only when opened.

    zeddy

  3. #3
    3 Star Lounger amflores's Avatar
    Join Date
    Dec 2009
    Location
    Rio de Janeiro, Brazil
    Posts
    216
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Hi Zeddy,

    Thanks for your help.
    I did as you teached me me to do, but the Read Only thick-box was already unchecked.
    About the other option (vba coding) it is far beyond my technical capacity
    Regards,
    Flores
    Both me and my Windows edition speak brazilian portuguese.

  4. #4
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,558
    Thanks
    384
    Thanked 1,480 Times in 1,346 Posts
    Flores,

    Did you download the file? If so it is "blocked" not read only. You can unblock it:

    UnblockFiles.JPG

    You can also do it via PowerShell.

    HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  5. #5
    3 Star Lounger amflores's Avatar
    Join Date
    Dec 2009
    Location
    Rio de Janeiro, Brazil
    Posts
    216
    Thanks
    21
    Thanked 0 Times in 0 Posts
    ......open the read-only Excel file, then save it with a different name.
    Hi zeddy,

    Thanks, it worked this way.
    Regards,

    Flores
    Both me and my Windows edition speak brazilian portuguese.

  6. #6
    3 Star Lounger amflores's Avatar
    Join Date
    Dec 2009
    Location
    Rio de Janeiro, Brazil
    Posts
    216
    Thanks
    21
    Thanked 0 Times in 0 Posts
    .......Did you download the file?
    Hello Retired Geek,

    Sorry for the delay in thanking your help.
    No, it was not a downloaded file.

    I believe I'm having problems with my OS, as you wrote to me go in "Properties, then uncheck the tick-box for Read Only on the General tab", as the Read Only tick-box is already unchecked.

    I solved the problem using zeddy's suggestion "open the read-only Excel file, then save it with a different name."

    I will check my OS, and thanks for your help.

    Regards,
    Flores
    Both me and my Windows edition speak brazilian portuguese.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •