Results 1 to 3 of 3

Thread: Profiles (2002)

  1. #1
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Profiles (2002)

    Having ignored Woody's advice and upgraded to Office XP I am now paying the price. I have three profiles on my home computer, one for my work, one personal and one for my wife. In OL 2000 I selected a profile when starting Outlook, and everything was cool. I retrieved messages for the chosen profile and sent messages from it.

    Now everything is gone to hell in OL 2002. I select a profile when starting OL, but it doesn't seem to make any difference. I get the messages for all profiles willy nilly, including work. Worse, when I reply to a message it often puts the email address from one of the other profiles in the 'From' field, even when the message I'm replying to is addressed to the profile I chose when starting OL. I can see the line in the reply window that says 'This message will be sent via profile B', even when I started OL with profile A and the email I'm replying to was addressed to the email address in profile A. This is driving me nuts and confuses the hell out of the recipients if I don't catch it. The only way I have found to fix it is to compose a new message for every reply, instead of hitting the 'Reply' button. This seems to send the message from the correct profile.

    Has anyone else experienced this, and do you know how to fix it?

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Profiles (2002)

    are you talking about profiles or multiple mail accounts in one profile?

    if you mean profiles, were they migrated from ol2000 corp to Ol2002? if so, try creating a new one and see if it works correctly. there have been problems with migrating settings and new profiles fixs them.

  3. #3
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Profiles (2002)

    Thanks for the help. I was talking about profiles. OL2002 migrated them but seemed also to create an account for each profile in each profile. I deleted the profiles and created a new one with multiple accounts, and it now seems to be OK, except that I cannot force a send and receive. Hitting F9 or clicking on 'Send/Receive' does nothing. The only way to send and receive is to wait for the automatic send/receive to take place or to close Outlook and re-open it. I've installed the service pack, and that does not help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •