Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Oct 2001
    Location
    Not in KC anymore
    Posts
    192
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Zone Alarm restricting access?

    I have a network consisting of two desktops (W98 and XP), and one laptop (W98).

    I cannot connect to the computers unless I disable Zone Alarm on each computer.

    I recently upgraded to XP and did not have the problem when I was running ME.

    Is there a setting or something I need to mess with, or will I just have to live with it?

    Thanks in advance for suggestions.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Zone Alarm restricting access?

    First thing, turn "OFF" the MS firewall.

    Make sure that you have ZoneAlarm Version 2.6.362

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    2 Star Lounger
    Join Date
    Oct 2001
    Location
    Not in KC anymore
    Posts
    192
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Zone Alarm restricting access?

    The MS firewall is off.

    I do have ZA 2.6.362.

    The settings have been like that since I installed it.

    Anything else?

  4. #4
    New Lounger
    Join Date
    Dec 2001
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Zone Alarm restricting access?

    I have recently gone through this same exercise.

    From your Z.A icon, restore your Z.A control center.

    Click on Security then advanced.

    Ensure that the Adapter Subnets are "ticked"

    Under Other Computers, click on add, then subnet.

    You will then have to enter a computer name, IP and subnet mask.

    other posts in this thread give instructions on how to find those.

    Best of luck!

    Tony


    <img src=/S/sick.gif border=0 alt=sick width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •