Results 1 to 6 of 6
  1. #1
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts

    Question Malicious Software Removal Tool

    I ran WU this morning after Susan's Patchwatch and made my selections and did the updates that she recommended including the MS Malicious Software Removal Tool. Everything installed fine on my W7 x64 BUT I got a "failed" for the Malicious Software Removal Tool on my x86 computer so I re-ran WU and the Malicious Software Removal Tool isn't listed in the updates anymore. I have never had this happen before, usually the tool runs just fine.
    Normally when you get a failure, you just run WU again and try again, but not even having it listed on the re-run is a bit strange.
    I D/L'ded it from MS and then ran it, which came up clean.
    My question is: Did MS pull it for some reason and did anyone else have this happen?
    Last edited by lumpy95; 2016-09-15 at 14:44.

  2. #2
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts
    Something strange is going on with WU for W7. I have 3 W7 Pro computers, 2- x64 and 1- x86. The x86 had all the same updates listed as the 1st x64 when I originally ran WU earlier this morning, then I had the problem with the x86 as listed in Post #1,
    Subsequently, I just ran WU on the other x64 and KB3184471 wasn't listed ( which was listed on both the other x64 & x86 earlier ). I checked to make sure that KB3184471 wasn't an earlier security patch that may have been installed but it's nowhere to be found on the 2nd x64.
    Conclusion: MS is changing around the offerings on WU for W7 hourly. The only saving grace is that it doesn't take long to find the updates that they do post, about 2 mins.
    I'm not sure if they pulled KB3184471 or if I need to go find it.

    Update:
    I found it and when I tried to install it on the other W7 x64 machine it says that it's "Not applicable to this computer". I have not a clue why the other W7 computers need it but an identical computer doesn't.
    Last edited by lumpy95; 2016-09-15 at 21:02. Reason: more info

  3. #3
    3 Star Lounger
    Join Date
    Mar 2012
    Location
    NY state
    Posts
    229
    Thanks
    12
    Thanked 23 Times in 22 Posts
    Windows update for for Windows 7 has been messed up every since windows 10 released.
    Joe

  4. #4
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,728
    Thanks
    95
    Thanked 128 Times in 125 Posts
    I've been downloading all of the 2016-20xx ISOs of all the monthly Windows Updates. I'm in the 2011 group right now. The ISO collection are being moved onto each of the two external 1TB HDs every so often. I think I might be approaching 100GB so far.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  5. #5
    3 Star Lounger
    Join Date
    Mar 2012
    Location
    NY state
    Posts
    229
    Thanks
    12
    Thanked 23 Times in 22 Posts
    I noticed on 2 of the Windows 7 64 bit machines here that the Malicious Software tool failed to install and when I recheck for updates it shows nothing.
    Joe

  6. #6
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts
    Quote Originally Posted by Joe S View Post
    I noticed on 2 of the Windows 7 64 bit machines here that the Malicious Software tool failed to install and when I recheck for updates it shows nothing.
    Joe
    That's what happened to me also. I ended up googling Malicious Software tool and D/L'ed it from MS and ran it. My W7 x64 computers ran it with no problem from WU but the W7 x86 computer is the one that it failed on and then wouldn't show up again in WU.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •