Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    May 2001
    Posts
    62
    Thanks
    28
    Thanked 0 Times in 0 Posts

    Make Firefox 49 default font smaller

    The default font that the newer versions of Firefox uses is much too big for me. I used to have a setting prior to Firefox 47, when this started for me, that made the default font 90%. I don't remember if that was a setting in about:config or an add in, and I can't find how to make this change. Any suggestions? Thank you!

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Wisconsin, USA
    Posts
    56
    Thanks
    10
    Thanked 12 Times in 11 Posts
    Is tools, options, content, advanced what you are looking for?

    Mark

  3. #3
    4 Star Lounger
    Join Date
    Jun 2011
    Location
    Hampshire (the old one)
    Posts
    525
    Thanks
    21
    Thanked 72 Times in 62 Posts
    Click the Menu button, Options, Content tab. Change the font to what you want. You can stop web pages overriding your choice under Advanced, untick the box.

  4. #4
    Star Lounger
    Join Date
    May 2001
    Posts
    62
    Thanks
    28
    Thanked 0 Times in 0 Posts
    Thank you so much.

  5. #5
    New Lounger
    Join Date
    Jul 2014
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    tonyl, big thanks for an adivice, but I still have some websites partially overriding my font settings (i.e. I see some text in "my" smaller font format and other text from the same area/frame much bigger. These are no website problems, as in Firefox 49 on Linux Mint I have no such problems. Can it be some other specific settong to Firefox?

    Best regards!

  6. #6
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 580 Times in 464 Posts
    An alternative is to adjust the level of zoom. To change zoom quickly in Firefox, hold down a CTRL key then use the mouse's scroll wheel to expand/reduce zoom. (This also works in IE, Pale Moon and many other programs, including Office, as well as over Synergy.)

    I'm using a standard HID-compliant USB mouse (with the driver built-in to Windows, i.e. nothing fancy). Try it and see if it works for you.

    Hope this helps...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •