Results 1 to 3 of 3
  1. #1
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Question Malfunctioning Sliders

    This may be not be appropriate for the Lounge but it's where I always come when I can't fix an issue!

    Our WordPress web site (yes, it needs major updating) has a number of sliders. Recently, they have been hanging vertically when first going to a site page before snapping up into their proper horizontal slider position.

    Here are the pages where this is occurring:
    http://www.mygoforthegreen.com
    http://www.mygoforthegreen.com/practice
    http://www.mygoforthegreen.com/play

    Does anyone have a way I can fix this? The sliders function via Javascript (I think) and not via a plugin. System is Windows 7, SP1; WordPress is latest version.

    Any suggestions will be hugely appreciated.

    Thanks,

    Linda

  2. #2
    5 Star Lounger Lugh's Avatar
    Join Date
    Jun 2010
    Location
    Indy
    Posts
    627
    Thanks
    168
    Thanked 77 Times in 68 Posts
    What do you mean by "sliders", Linda? I visited with IE and Opera, and didn't see any sliders or apparent malfunction.

    What browser are you using, and did you try another?
    Lugh.
    ~
    Windows 10 Pro x64 1607; Office 2016 (365 Home) x32; Win Defender, MBAM Pro

    ASRock H97 Anniversary; Xeon E3-1231V3 (like i7)
    Gigabyte GeForce GTX 970; 12GB Crucial DDR3 1600
    Logitech MX Master mouse; Roccat Isku kb

  3. #3
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,154
    Thanks
    31
    Thanked 307 Times in 267 Posts
    I don't see anything I would call a "slider" on those webpages either (IE11 on Win10).
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •