Results 1 to 7 of 7
  1. #1
    4 Star Lounger
    Join Date
    May 2002
    Posts
    412
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Stop Word grammar from trying to change 'well'

    I use office 365 and I use the word 'well' a lot, as in production well, monitor well, etc.
    Is there any way to stop Word from trying to change 'well' to 'good'?

    Thanks.

  2. #2
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,483
    Thanks
    34
    Thanked 201 Times in 180 Posts
    You could turn off grammar checking!

    I can't find a way of stopping the Word spell checker wanting to change 'some time' to 'sometime', even in British English!
    BATcher

    "The trouble with quotes on the internet is that you can never know if they are genuine."
    Abraham Lincoln
    

  3. #3
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,888
    Thanks
    153
    Thanked 178 Times in 171 Posts
    I assume that you are using Office 2016 (if you're using Office 365). Batcher, which version are you using?

    I've just tried typing these strings without any problem and can't get them to change as you're having. What are your entries in file/options/proofing? These are mine in case there's any differences
    proofing.PNG
    The world is full of people whose notion of a satisfactory future is a return to the idealised past. Robertson Davies

  4. #4
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,483
    Thanks
    34
    Thanked 201 Times in 180 Posts
    Word 2010: I have the same settings as you, except that I've unchecked 'Check grammar with spelling'.

    Some time.png
    BATcher

    "The trouble with quotes on the internet is that you can never know if they are genuine."
    Abraham Lincoln
    

  5. #5
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,888
    Thanks
    153
    Thanked 178 Times in 171 Posts
    Have you checked the autocorrect options - maybe those changes are there. They're not in mine.
    The world is full of people whose notion of a satisfactory future is a return to the idealised past. Robertson Davies

  6. #6
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,483
    Thanks
    34
    Thanked 201 Times in 180 Posts
    As far as I understand it, autocorrect works only on a single word.
    I have put in autocorrect
    some time -> some time
    and
    sometime -> some time
    but some time is still flagged as incorrect...
    BATcher

    "The trouble with quotes on the internet is that you can never know if they are genuine."
    Abraham Lincoln
    

  7. #7
    Star Lounger Graham Mayor's Avatar
    Join Date
    Mar 2016
    Location
    Cyprus
    Posts
    86
    Thanks
    0
    Thanked 28 Times in 28 Posts
    Grammar checkers can only ever be a guide. If you understand the rules of grammar, they are superfluous. If you don't, they are liable to lead the unwary astray. In most cases they are better turned off - at least from operating as you type, where they are distracting at best.

    File > Options > Proofing > Writing Style > Settings. Uncheck commonly confused words - should fix the immediate problem, but it will ignore all such confused words.

    Incidentally Autocorrect can be used to replace a trigger words or phrases with whole pages of text and graphics. It is by no means limited to a single word.
    Graham Mayor - Word MVP
    http://www.gmayor.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •