Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Thread: Event ID 3104.

  1. #1
    4 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    453
    Thanks
    59
    Thanked 0 Times in 0 Posts

    Event ID 3104.

    Anyone else also getting this error message in Event Viewer.
    Received the error 20 times today. Have received it before.
    Is there a fix for this or is it one of those just ignore things? See Attachments.
    Also received a ID 1015 warning which seems to pertain to ID 3104.
    Many thanks.
    Event ID 3104.png

    Event ID 1015.png

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    When you Google event id 3104 in win 10 there are numerous links pop up - this is just one of them but what has worked for some hasn't for others and MS doesn't seemed to have been forthcoming on this yet.

    http://answers.microsoft.com/en-us/w...4a98ee3?auth=1

    I haven't had it but I don't use Acronis or Outlook.

  3. #3
    4 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    453
    Thanks
    59
    Thanked 0 Times in 0 Posts
    I don't use Acronis. I have an Outlook.com mail account, is this what you mean by Outlook?
    Thanks.

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    Yes - have you read the article I've linked ?

  5. #5
    4 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    453
    Thanks
    59
    Thanked 0 Times in 0 Posts
    Thanks Sudo.
    Yes I have read the article which seems quite involved. Will study it further!
    Just want to point out that I did a normal reboot, and these errors did not reappear.
    I have had these errors only twice, today and the 5th October.

  6. #6
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    I always get the DCOM 10016 error on mine after a start up but as there are no noticeable adverse effects, I just ignore them, although I've seen them related to other things that I don't use.

    At least you aren't plagued with them as others have, but the average user would be totally ignorant of anything that pops up in Event Viewer and just gets on with life.

    As long as everything seems to be working okay, I don't bother too much with what I find in there except CAPI2 Event ID 513 which can freeze creating a system image.

    Every Win 7 machine that I've upgraded to Win 10 has produced the 10016 and 513 errors as well as 10010.

  7. The Following User Says Thank You to Sudo15 For This Useful Post:

    DaveBRenn (2016-10-08)

  8. #7
    4 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    453
    Thanks
    59
    Thanked 0 Times in 0 Posts
    I also still get the DCOM 10016 from Windows 7 days.
    I like your advice, just get on with life as everything seems to be working okay.
    Thanks Sudo.

  9. #8
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    When I've Googled errors in the past, even MS has said some can be ignored - this looks like it could be another one of those.

  10. #9
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,140
    Thanks
    101
    Thanked 579 Times in 464 Posts

  11. #10
    4 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    453
    Thanks
    59
    Thanked 0 Times in 0 Posts
    Hi Sudo, you mentioned Event ID 513 CAP 12. I get this event when my scheduled Macrium Reflect backup has run.
    Have you found a cure for this?
    Thanks.
    Event 513.png

  12. #11
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    Yes I have.

    http://justworks.ca/blog/fix-event-5...windows-backup

    Right click and drag your mouse over the large command - right click again and select Copy.

    Open a Command Prompt (Admin) - right click on the cmd prompt and select Paste then press enter and it should return as in the article.

    Enter exit to close the cmd window and I would redo your back up should it have become corrupt.

    Check Event Viewer after the back up to see if it has returned.

  13. The Following User Says Thank You to Sudo15 For This Useful Post:

    DaveBRenn (2016-10-10)

  14. #12
    4 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    453
    Thanks
    59
    Thanked 0 Times in 0 Posts
    Thanks Sudo, will give that a go.

  15. #13
    4 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    453
    Thanks
    59
    Thanked 0 Times in 0 Posts
    Sudo, I've run the Command Prompt which showed success. Ran a backup and
    no errors show in Event Viewer.
    Great, thanks.

  16. #14
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    That's how the three laptops I've upgraded perform now but don't know why an upgrade should produce DCOM 10016 and CAPI2 513 errors.

    The former as far as I know doesn't cause me any problems but before I became aware of the 513, I saw a system image creation freeze and saw that new error in Event Viewer.

  17. #15
    4 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    453
    Thanks
    59
    Thanked 0 Times in 0 Posts
    I also get the DCOM 10016 ever since Windows 7 days. Looks like it
    can't be fixed.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •