Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia, PA, USA
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Remove "Quick Access" desktop icon?

    Hi ho, WS Loungers --
    After being upgraded to Win10 AU a few days ago, I find now that a "Quick Access" desktop icon -- an italicized blue star -- appears in the upper left-hand corner of my desktop (the desktop of an ordinary 2-yr-old Acer laptop, nothing customized, no unusual settings). When I open File Explorer, the blue Q.A. icon vanishes from the desktop almost immediately, but then it reappears after I've spent some time doing other things away from the desktop. I'm not sure what causes the icon to show up again, but it always does pop up again.
    I've carried out the instructions I've found on line about getting rid of the Q.A. icon in the tree panel of File Explorer, and those instructions do work; and I can easily live without Quick Access in that spot. But the appearing/disappearing Q.A. blue star on the desktop still happens.
    I prefer to keep a clean, uncluttered, minimalist desktop, showing only the icons that I want to show, and only where I want them.
    So my question is: How can I get rid of the blue-star Quick Access desktop icon once and for all?
    Last edited by Captain Birdman; 2016-10-08 at 11:41. Reason: How do you indent paragraphs?

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    I think it's just a shortcut (which you may have dragged there inadvertently from the navigation pane Quick Access of File Explorer). Can you delete it after right-clicking on it?
    Last edited by BruceR; 2016-10-08 at 14:59.

  3. #3
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    Quote Originally Posted by Captain Birdman
    Reason: How do you indent paragraphs?
    Hopefully BruceR's response has answered your main question.

    To answer your question about how to indent paragraghs, instead of using Reply or Post Quick Reply just use Go Advanced instead. This will give you access to far more options... including Indent paragraph (from the toolbar).

    indent.png
    Ckick to enlarge

    Hope this helps...

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia, PA, USA
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BruceR View Post
    I think it's just a shortcut (which you may have dragged there inadvertently from the navigation pane Quick Access of File Explorer). Can you delete it after right-clicking on it?
    Thank you, BruceR, but no -- alas, the italicozed blue star icon for Quick Access is not just an ordinary shortcut. Right-clicking on it does not produce the usual context menu with the usual options. Unfortunately Delete is not one of the options.
    Any other thoughts? Sure would like to get rid of that wee annoyance.

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia, PA, USA
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you, Rick. Next time I'll hop into the Go Advanced option so that my long-winded posts can be broken up into more-readable, indented paragraphs. And in case you'd like to do a bit of further figuring vis-a-vis my main question, about getting rid of the Quick Access desktop icon, well, no, doggone it, the question has not yet been answered.

  6. #6
    3 Star Lounger djohnson's Avatar
    Join Date
    Dec 2009
    Location
    Delaware City, Delaware
    Posts
    323
    Thanks
    13
    Thanked 32 Times in 30 Posts
    If you are using Chrome perhaps this will help. It is in a forum, and the OP did not reply as to whether or not it worked, but I thought it was worth a try. https://productforums.google.com/for...s/ceMlGKUOCgAJ

  7. The Following User Says Thank You to djohnson For This Useful Post:

    Captain Birdman (2016-11-01)

  8. #7
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    ... and a post here claims it's caused by the Videostream extension for Chromecast: Quick Access Shortcut Appears on the Desktop -- Cannot Delete

  9. The Following 2 Users Say Thank You to BruceR For This Useful Post:

    Captain Birdman (2016-11-01),Trev (2016-10-22)

  10. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia, PA, USA
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you, djohnson, and thank you BruceR. I sure do appreciate your chipping in and scouring the web for similar complaints, and taking the time to lend a helping hand. The Chrome-associated complication that you both allude to seems a likely culprit -- and yeah, I do use Chrome occasionally -- though I do not have the Videostream extension (cited in one of the posts as the guilty party) installed on my system. But I will go through a major Chrome clean-up, de-lousing, and do-over, maybe trying a new Chrome user profile, as recommended in the other post, the Chrome support-forum post, to see if any of these fixes work.

    Incidentally, here's a list of the proposed & suggested solutions I have tried so far, working from the command line, with administrator privileges, but with no success:

    1) sfc /scannow [No integrity violations]

    2) dism /online /cleanup-image /restorehealth [Restore operation completed successfully]

    3a) del /F /Q %APPDATA%\Microsoft\Windows\Recent\*
    3b) del /F /Q %APPDATA%\Microsoft\Windows\Recent\AutomaticDestin ations\*
    3c) del /F /Q %APPDATA%\Microsoft\Windows\Recent\CustomDestinati ons\* --- [All resulting in no change. The Q.A. desktop icon still pops up randomly.]

    Also, here's a screenshot of the icon and its context menu, in case the visual element might jog someone's problem-solving memory.

    Icon&Menu.gif

    Thanks again. I'll be back, probably after a few days of fiddling, with findings.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •