Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Aug 2014
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    computer stopped seeing my camera (USB issue?)

    I can no longer transfer pics from camera to computer. When I plug camera into computer nothing happens. it used to work fine and ive made no changes. Except for the latest win security update. Not sure if my issue started right after that, but maybe.

    canon powershot a520. win7 sp1 with all security updates. Not using the canon picture software. Just plug in the usb cable, then see the camera in win explorer, drag the pic files to HDD, delete them from the camera then turn off the camera and unplug it. Been doing this for years. The last few times I had to turn the camera off and on a few times before I saw it in win explorer, now even that wont work anymore.

    Last time I charged my cell from the usb cable a few days ago I got the attached notice, but it still charged, so I forgot about it. I just now plugged the cell into usb and got this again. I never saw this notice previously when charging my cell.

    Please help me. I need my pics,
    pa
    Attached Images Attached Images

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,623
    Thanks
    147
    Thanked 879 Times in 841 Posts
    Boot up into Safe Mode and use your restore points back to before the updates to eliminate those as the cause.

    If still a no go then go Start - type devmgmt.msc and press enter - click on View/show hidden devices - look for any yellow alerts then expand USB Controllers - check for any yellow alerts or Unknown Devices.

    Right click on the USB Root Hubs and select Uninstall.

    If you are using an USB mouse and you uninstall the one for that, you can power shutdown and it will be reinstalled on the reboot as will the others.

  3. #3
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,154
    Thanks
    31
    Thanked 307 Times in 267 Posts
    @ paulmars

    Run the following commands in an elevated command prompt (Start/All Programs/Accessories/System Tools, right-click "Command Prompt" then click "Run as Administrator"):

    SET DEVMGR_SHOW_NONPRESENT_DEVICES=1
    (enter)

    START DEVMGMT.MSC
    (enter)

    A "Device Manager" window will open, click "Show Hidden Devices" in the View menu.

    You can now uninstall any invalid/disconnected devices.

    Once you have finished uninstalling devices restart the computer; Windows should re-install any devices as necessary (but might prompt for driver software).

    WARNING: exercise caution, particularly with removal of sound, network, and non-plug'n'play devices; devices in these categories might be shown dimmed as if not present but are nevertheless needed for the parent device to function correctly.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  4. #4
    New Lounger
    Join Date
    Aug 2014
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I found the issue with the camera. Although the cell phone still gets that notice, which does not stop it from charging, which is all that I need.

  5. #5
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,623
    Thanks
    147
    Thanked 879 Times in 841 Posts
    Would you care to enlighten us as to what the problem was

  6. #6
    New Lounger
    Join Date
    Aug 2014
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wiggle the button on the camera. if need be, wiggle it again. repeat as needed.

  7. #7
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,623
    Thanks
    147
    Thanked 879 Times in 841 Posts
    Thanks

  8. #8
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,843
    Thanks
    258
    Thanked 175 Times in 148 Posts
    looks like this is posted elsewhere also https://www.cnet.com/forums/discussi...59341748746160

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •