Results 1 to 10 of 10
  1. #1
    Star Lounger
    Join Date
    May 2013
    Location
    Phoenix
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts

    I'd like my Desktop back, please; Not the one with all the tiles

    This smells to me like it's one setting somewhere that if I could find it, I wouldn't need to bother you nice people.

    I'm running Win10 on a fairly new [4 mos.] Lenovo Ideapad. It has tablet functions in addition to the regular laptop jazz.

    On Election Night - for the first time since I've owned it - I folded the unit up in the tablet configuration. All was fine - until I unfolded it back and went to using it as I've been wont to do.

    All of a sudden, I no longer have my standard desktop with program icons and a taskbar with program links at the bottom. And, when I open my browser or a program like MS Word, I no longer have the option of shrinking the window size. It's full screen or bust.

    Lenovo will not win any prizes with me in the "We make everything easy for the customer" category. That's for sure.

    I appreciate any assistance you all might give me. Thank you.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Try going to Settings | Personalization | Start. Make sure "Use Start full screen" is off.
    Joe

  3. The Following User Says Thank You to JoeP517 For This Useful Post:

    DeadVAIO (2016-11-10)

  4. #3
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    721
    Thanks
    1
    Thanked 144 Times in 130 Posts
    Right click on the Desktop. Choose Personalize and then Start. All the settings are there.

    Snap!

  5. The Following User Says Thank You to Calimanco For This Useful Post:

    DeadVAIO (2016-11-10)

  6. #4
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,652
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Sounds like tablet mode is enabled.

    To get out of it, click Notifications->Tablet mode

  7. The Following User Says Thank You to Browni For This Useful Post:

    DeadVAIO (2016-11-10)

  8. #5
    Star Lounger
    Join Date
    May 2013
    Location
    Phoenix
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts
    No luck so far. In order:
    - JoeP517: "Use Start Full Screen" was already "off"
    - Calimanco: I right-click on Desktop; nothing happens
    - Browni: I turned off Tablet Mode; no change.

    I'm thinking maybe I should rollback to an earlier date?

  9. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Did you try re-booting after turning tablet mode off?
    Joe

  10. The Following User Says Thank You to JoeP517 For This Useful Post:

    DeadVAIO (2016-11-10)

  11. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Also, go to Settings > System > tablet mode

    and set When I Sign in to "use desktop mode"

    Then reboot.

    Jerry

  12. The Following User Says Thank You to jwitalka For This Useful Post:

    DeadVAIO (2016-11-10)

  13. #8
    Star Lounger
    Join Date
    May 2013
    Location
    Phoenix
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Yeah, I forgot to mention that. Thank you,

  14. #9
    Star Lounger
    Join Date
    May 2013
    Location
    Phoenix
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts
    This is the one that worked. Thanks, Jerry.

  15. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    You're welcome. Glad to hear it worked.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •