Results 1 to 2 of 2

Thread: Quotation marks

  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quotation marks

    Using the shift open quotes keys, presents me with an ampersand. However, if I use the Shift ampersand keys, I get the open or close Quote. It makes placing text within quotation Marks rather interesting!

    This phenomenon appears to have happened a few days ago - The machine (Toshiba laptop) is about 7 months old.

    This consistent on all in all programmes, whether Microsoft based or not.

    Can anyone help?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Quotation marks

    Check the local settings for the keyboard from Control Panel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •