Results 1 to 3 of 3

Thread: trendline error

  1. #1
    New Lounger
    Join Date
    Nov 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    trendline error

    Hi, Im using a polynominal equation for a last year thesis but have been having a problem.


    I have used every polynominal order however none are giving me the correct answer which im using to compare with measured data in order to validate the polynominal equation is working correctly, it is not as you can see in my attached image i have used 10 as "x" however answer is not giving me the same answer as he measured data for 10.


    how could i fix this issue? decimal places have already been increased but made no difference.


    I have already imported the data on Matlab and used the polynominal function on there instead which did give an answer identical to the measured data so im just curious into what the issue with excel is?


    Thanks

    24wycch.jpg

  2. #2
    New Lounger
    Join Date
    Nov 2015
    Posts
    17
    Thanks
    8
    Thanked 2 Times in 2 Posts
    So what was your R^2 value? I never display a regression formula without including R^2.

  3. #3
    New Lounger
    Join Date
    Nov 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by _Zeno_ View Post
    So what was your R^2 value? I never display a regression formula without including R^2.
    thanks for your input but the issue was resolved it was just a simple mistake that was overlooked, which was the type of graph and the way the value were plotted.


    and my R^2 was 0.999951094023240000000000000000


    Thanks for the reply anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •