Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Columbus, Ohio
    Posts
    234
    Thanks
    6
    Thanked 0 Times in 0 Posts

    tabbing in form fill skips on section breaks

    Hi,
    created a 2010 word form fill using legacy form fields.

    after I protect the document, tabbing behavior isn't as expected.

    I have two section breaks. When tabbing within a section, the tabbing goes as expected, but when you tab after the last form fill of a section, it skips tab stops in the next section going straight to a non legacy form fill.

    see attached example.

    I protected it so you can see what happens, but there is no password, so unlock to work on it.

    thanks,
    Rick
    Attached Files Attached Files

  2. #2
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    The problem is caused by your use of a content control; replace it with a formfield and all will be well. That said, it's also not apparent why you'd use Sections breaks and a two-column layout rather than a two-column table - preferably with a separate row for each item in a given column.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  3. The Following User Says Thank You to macropod For This Useful Post:

    r9thomas (2016-11-22)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •