Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Bothell, Washington, USA
    Posts
    123
    Thanks
    5
    Thanked 0 Times in 0 Posts

    New Tab in IE 11 not behaving as it once did

    Up until today, whenever I opened a new tab in Internet Explorer, I would get a screen showing large icons of the most recent sites I visited. I like this a lot since then I could simply click on the icon I wanted and it would start that page. This saved me typing and/or looking the site up in favorites.

    Today, however, opening a new tab starts the first site I have listed as my home page, which in my case is Google. Note that I have about 6 sites listed in my home page so that the initial start of IE starts all 6.


    So my question is this
    How do I get IE to return to the behavior I am used to when starting a new tab, i.e. display as large icons the most recent pages visited.?

    Note I have not changed any parameters or options in IE knowingly. If this behavior is governed by a parameter or option then I had to have somehow changed it without realizing it.

    Specs
    Windows 7 Professional, 64-bit - SP1
    IE 11 -- 11.0.9600.18524, Update Versions -- 11.0.37

  2. #2
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    Check whether you still have The new tab page selected:

    new_tab_page.png
    Click to enlarge

    1. With IE running, click on Tools (the gear wheel) > Internet options.
    2. Click on the Tabs button.
    3. Make sure The new tab page is selected in the drop-down list.

    You may need to close and re-open IE for the change to take effect.

    Hope this helps...

  3. The Following User Says Thank You to Rick Corbett For This Useful Post:

    dglarson (2016-11-23)

  4. #3
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Bothell, Washington, USA
    Posts
    123
    Thanks
    5
    Thanked 0 Times in 0 Posts
    That did the trick.

    Thank you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •