Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Nov 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Winmail.dat when sending e-mail from OL2016

    This appears to be a fairly widespread and extremely annoying issue.

    The issue only seems to appear when using the combination of the Outlook 2016 client on Windows 10 connected to Office 365 back-end servers.

    The problem did not exist before my outlook.com profile was migrated to o365. So, this tells me a bug was introduced (or perhaps re-introduced) into the Office 365 environment.

    Does anyone else have this issue?

    There is a thread going on over on TechNet on this issue and it is getting no attention from Microsoft.

    https://social.technet.microsoft.com...?forum=outlook

  2. #2
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Surrey, UK
    Posts
    163
    Thanks
    7
    Thanked 40 Times in 35 Posts
    Quote Originally Posted by mikehowells View Post
    This appears to be a fairly widespread and extremely annoying issue.
    Having had to grapple with this for a friend using Outlook 2010 on W10 the other day, I may have an answer. The problem occurs when one sends an RTF (strictly TNEF) format email to a recipient whoe email program does not understand it. The solution (in my case) was to (i) turn off the sending of RTF emails (under File -> Options -> Mail -> Send Messages section), but when this was not enough, to (ii) Click the "Empty Auto-Complete Lists" which clears the entire cache of remembered email settings.

    It appears that, rather brilliantly (not), even if RTF is turned off in options, Outlook will remember historical settings for recipients, and use these to override the option setting. If you care about your auto-complete lists, just remove the troublesome entries (when they pop up as you enter recipients names, hit the delete key). I preferred to bin the lot - they will soon fill up again.

    HTH, Martin

    PS As this problem has been around a long while (I first encountered it in 1998), it has many flavours, and my fix may not work for you.
    Last edited by mngerhold; 2016-11-30 at 10:27.

  3. The Following User Says Thank You to mngerhold For This Useful Post:

    BruceR (2016-11-30)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •